
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
        <title>
                            Trail notes: Alpine approaches done right &ndash; The Sopris Sun
                    </title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="og:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04124333/trail-notes-alt.jpg" />
    <meta property="twitter:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04124333/trail-notes-alt.jpg" />
    <link rel="pingback" href="https://www.soprissun.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="By Roaring Fork Outdoor Volunteers (RFOV) Trail know-how …  As summer temperatures allow for access into the high alpine for backcountry travel, it is" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trail notes: Alpine approaches done right &ndash; The Sopris Sun" />
	<meta property="og:description" content="By Roaring Fork Outdoor Volunteers (RFOV) Trail know-how …  As summer temperatures allow for access into the high alpine for backcountry travel, it is" />
	<meta property="og:url" content="https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/" />
	<meta property="og:site_name" content="The Sopris Sun" />
	<meta property="article:published_time" content="2021-08-04T18:44:57+00:00" />
	<meta property="article:modified_time" content="2021-08-04T19:10:47+00:00" />
	<meta property="og:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04124333/trail-notes-alt.jpg" />
	<meta property="og:image:width" content="2500" />
	<meta property="og:image:height" content="1875" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Will Grandbois">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soprissun.com/#website","url":"https://www.soprissun.com/","name":"The Sopris Sun","description":"Carbondale&#039;s community connector","potentialAction":[{"@type":"SearchAction","target":"https://www.soprissun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/#primaryimage","inLanguage":"en-US","url":"https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04124333/trail-notes-alt.jpg","width":2500,"height":1875,"caption":"RFOV staff and volunteers prepare to complete restoration work at the historic Marble Mill Site on Saturday, July 24. Photo by Rebecca Schild."},{"@type":"WebPage","@id":"https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/#webpage","url":"https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/","name":"Trail notes: Alpine approaches done right &ndash; The Sopris Sun","isPartOf":{"@id":"https://www.soprissun.com/#website"},"primaryImageOfPage":{"@id":"https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/#primaryimage"},"datePublished":"2021-08-04T18:44:57+00:00","dateModified":"2021-08-04T19:10:47+00:00","author":{"@id":"https://www.soprissun.com/#/schema/person/a458af6e9b4d69d0e4af0282be531499"},"description":"By Roaring Fork Outdoor Volunteers (RFOV) Trail know-how \u2026\u00a0 As summer temperatures allow for access into the high alpine for backcountry travel, it is","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/"]}]},{"@type":"Person","@id":"https://www.soprissun.com/#/schema/person/a458af6e9b4d69d0e4af0282be531499","name":"Will Grandbois","image":{"@type":"ImageObject","@id":"https://www.soprissun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/12ef47c52a6a473087a0366e42310683?s=96&d=mm&r=g","caption":"Will Grandbois"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/" />
<link rel='dns-prefetch' href='//www.soprissun.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s3-us-west-2.amazonaws.com' />
<link rel='dns-prefetch' href='//static.footstepsmarketing.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="The Sopris Sun &raquo; iCal Feed" href="https://www.soprissun.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soprissun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fsm-core-css'  href='https://www.soprissun.com/wp-content/themes/fsm-core/style.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.soprissun.com/wp-content/themes/fsm-core/css/font-awesome-v5.min.css?ver=2019.11.07' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-backgrounds-css'  href='https://static.footstepsmarketing.com/resources/fsm-backgrounds.min.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.soprissun.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-kalamazoo-css'  href='https://www.soprissun.com/wp-content/themes/fsm-kalamazoo-child/style.css?ver=2016.06.10' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-jquery-ui-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/vendor/jquery-ui-1.11.3.custom/jquery-ui.min.css?ver=2015.10.09' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-sopris-sun-css'  href='https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/css/sopris-sun.css?ver=209287225' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.soprissun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-detail-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/css/post-detail.css?ver=2015.01.28' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1608498418' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-widgets-css'  href='https://www.soprissun.com/wp-content/plugins/fsm-widgets/css/widgets.css?ver=2015.10.26' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-body-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-header-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/fsm-static/resources/remote-circulars/viewer.new.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.soprissun.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soprissun.com%2F2021%2F08%2F04%2Falpine-approaches-done-right%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soprissun.com%2F2021%2F08%2F04%2Falpine-approaches-done-right%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.soprissun.com\/2021\/08\/04\/alpine-approaches-done-right\/"},"url":"https:\/\/www.soprissun.com\/2021\/08\/04\/alpine-approaches-done-right\/","headline":"Trail notes: Alpine approaches done...","datePublished":"2021-08-04T12:44:57-06:00","dateModified":"2021-08-04T13:10:47-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.soprissun.com\/#organization","name":"The Sopris Sun","logo":{"@type":"ImageObject","url":"https:\/\/drncvpyikhjv3.cloudfront.net\/sites\/180\/2017\/11\/29230425\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/drncvpyikhjv3.cloudfront.net\/sites\/180\/2021\/08\/04124333\/trail-notes-alt.jpg","width":2500,"height":1875},"articleSection":"Uncategorized","description":"By Roaring Fork Outdoor Volunteers (RFOV) Trail know-how …  As summer temperatures allow for access into the high alpine for backcountry travel, it is important to be aware of the vulnerability of the plant communities that comprise these unique tundra ecosystems. In average years, snowpack holds into late-July, severely","author":{"@type":"Person","name":"Will Grandbois","url":"https:\/\/www.soprissun.com\/author\/willgrandbois\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/12ef47c52a6a473087a0366e42310683?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.soprissun.com"><link rel="https://theeventscalendar.com/" href="https://www.soprissun.com/wp-json/tribe/events/v1/" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://www.soprissun.com/2021/08/04/alpine-approaches-done-right/amp/"><link rel="icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" sizes="32x32" />
<link rel="icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" />
<meta name="msapplication-TileImage" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" />
<!-- Custom <head> includes -->

<!-- / Custom <head> includes -->
<!-- Custom CSS -->
<style type="text/css">.home aside { margin-top: -15px; }
.home #content-block-19343 { display: none; } @media (min-width: 992px) { #custom_html-8 { height: 0; } } #post-3153 .article-body:before { display: block; content: 'We welcome submissions of one-time or short-term events for both online and print. Please email calls for preregistration, volunteers or auditions and extended or ongoing events to news@soprissun.com, as they don\'t display well in this format.'; margin-bottom: 1.5em; } .wp-caption { min-width: 160px; } header ul { list-style: none; margin: 0; padding: 0; } body.ads .fsm_promo_list { display: block !important; } @media (max-width: 480px) { body.fsm-sopris-sun #slideshow { display: block !important; } body.fsm-sopris-sun #slideshow .caption { width: 100%; } }
body.fsm-sopris-sun #slideshow .slide .teaser .caption { display: none; }
body.fsm-sopris-sun #slideshow .slide .caption { font-family: 'Lato'; font-size: 16px !important; }
body.fsm-sopris-sun .fsm_staff:after { display: none; }
body.fsm-sopris-sun .fsm_staff .content { padding-top: 0; }
body.fsm-sopris-sun .fsm_staff_list .fsm_staff .teaser, body.fsm-sopris-sun .post-type-staff .fsm_staff .teaser { width: 180px; height: 180px; }
body.fsm-sopris-sun .fsm_e-edition_list .fsm_e-edition .teaser { max-height: 200px; }
@media (min-width: 1200px) { body.fsm-sopris-sun .fsm_e-edition_list .fsm_e-edition .issue-link { margin: 70px 0 0 20px; } } .sb_instagram_header { padding-top: 0 !important; } .cycle-slideshow .caption { line-height: 1.4; }</style>
<!-- / Custom CSS -->
        <!-- Customizer CSS -->
        <style type="text/css">
        header .nav-toggle, aside .nav-toggle,form.search button,.button, a.button,body.fsm-wp-site .gform_wrapper input[type="submit"],.pagination .current,.accent-bg,.block .block-title,.dynamic-row.has-color .button,.widget_fsm_dynablock_widget .content > .link a{background-color:#4bc3fa;}.accent-bg-fill,.block .teaser svg,.block .block-title svg{fill:#4bc3fa;}form.search button:active,.button:hover, a.button:hover,body.fsm-wp-site .gform_wrapper input[type="submit"]:active,.dynamic-row.has-color .button:hover,.widget_fsm_dynablock_widget .content > .link a:hover{background-color:#0085e5;}.accent-bg-fill:hover,.block .teaser svg:hover,.block .block-title:hover svg{fill:#0085e5;}.block,.pagination a:hover, .pagination .current,.widget_fsm_dynablock_widget .content > .link a,.widget_fsm_dynablock_widget .block{border-color:#4bc3fa;}.widget-height-normal > .block{height:450px;}.widget-height-short > .block{height:140px;}.widget-height-tall > .block{height:450px;}a,.accent-fg,header nav,aside nav{color:#4bc3fa;}header nav{font-size:100%;}header nav li a{padding-left:40px;}header nav li a{padding-right:40px;}.dynamic-row-1{padding-top:0px;}.dynamic-row-1{background-color:#ffffff;}.dynamic-row-1 nav li ul{background-color:#ffffff;}.dynamic-row-1 .nav-toggle{background-color:#ffffff;}.dynamic-row-3{fill:#ffffff;}.dynamic-row-3{color:#ffffff;}.dynamic-row-4{padding-top:0px;}.dynamic-row-8{fill:#b7d9ea;}.dynamic-row-8{color:#b7d9ea;}.dynamic-row-8{background-color:#222222;}.widget_fsm_dynablock_widget.hover .content-wrapper,.widget_fsm_dynablock_widget.overlay .content-wrapper{background-color:rgba( 75, 195, 250, 0.8);}        </style>
        <!-- / Customizer CSS -->
        <!-- Font Picker -->
<style id="fsmFontPicker">body{font-family:"Merriweather",serif;}h1,h2,h3,header,footer{font-family:"Lato",sans-serif;}</style>
<!-- / Font Picker -->

<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-42722310-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- / Google Analytics -->


    
    </head>


	<body class="post-template-default single single-post postid-23831 single-format-standard custom-background fsm-sopris-sun tribe-no-js tribe-theme-parent-fsm-core tribe-theme-child-fsm-kalamazoo-child  custom-background-color fsm-wp-site alpine-approaches-done-right the-sopris-sun fsm-kalamazoo nav-animate-dropdown widget-breakpoint-md has-thumbnail is-not-mobile" data-template="base.twig">

		<!-- Facebook SDK -->
<div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=1789288611247195&autoLogAppEvents=1" nonce="8qliLqs9"></script>

		<div class="wrapper">

							<header>
					<!-- Header Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-1  no-widget-margin has-bg-color" data-row="1">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-2" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-3" class="fsm_content-block links-row-1 has-excerpt linked no-thumbnail" data-id="3" data-order="0">
    <p><a href="https://app.footstepsmarketing.com/sopris-sun/donate/">Donate</a><a href="https://www.instagram.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" instagram-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="instagram-circle-icon" d="M353.894,166.068v25.315c0,4.059-3.29,7.349-7.351,7.349h-24.77
	c-4.061,0-7.351-3.291-7.351-7.349v-25.315c0-4.059,3.29-7.35,7.351-7.35h24.77C350.603,158.718,353.894,162.009,353.894,166.068z
	 M259,290.811c18.643,0,33.752-15.11,33.752-33.752S277.643,223.307,259,223.307c-18.642,0-33.753,15.11-33.753,33.751
	C225.247,275.699,240.358,290.811,259,290.811z M462,256c0,113.771-92.229,206-206,206c-113.771,0-206-92.229-206-206
	c0-113.771,92.229-206,206-206C369.771,50,462,142.229,462,256z M374.837,222.731h-67.675c6.896,9.689,10.967,21.529,10.967,34.328
	c0,32.738-26.541,59.279-59.279,59.279c-32.739,0-59.28-26.541-59.28-59.279c0-12.798,4.069-24.639,10.966-34.328h-67.372v103.89
	c0,25.306,20.516,45.82,45.821,45.82h140.032c25.307,0,45.82-20.516,45.82-45.82V222.731z M258.85,302.729
	c25.183,0,45.668-20.487,45.668-45.67c0-13.671-6.047-25.95-15.596-34.328c-3.352-2.938-7.13-5.392-11.234-7.259
	c-5.748-2.614-12.121-4.083-18.838-4.083c-6.715,0-13.09,1.469-18.838,4.083c-4.104,1.867-7.884,4.321-11.234,7.259
	c-9.549,8.377-15.597,20.656-15.597,34.328C213.18,282.24,233.668,302.729,258.85,302.729z M374.837,185.379
	c0-25.307-20.515-45.82-45.82-45.82H203.804v57.766h-9.394v-57.766h-5.426c-0.355,0-0.705,0.018-1.059,0.026v57.74h-9.396v-56.554
	c-2.275,0.531-4.485,1.229-6.616,2.086v54.468h-9.395v-49.34c-11.708,8.301-19.356,21.949-19.356,37.394v30.093h73.454
	c10.751-10.917,25.698-17.693,42.231-17.693c16.532,0,31.479,6.776,42.232,17.693h73.755v-30.093H374.837z"/>
</svg>
</a><a href="https://www.twitter.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" twitter-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="twitter-4-icon" d="M256,50C142.229,50,50,142.229,50,256c0,113.771,92.229,206,206,206c113.771,0,206-92.229,206-206
	C462,142.229,369.771,50,256,50z M359.599,220.506c3.021,67.199-47.096,142.124-135.802,142.124
	c-26.981,0-52.096-7.911-73.238-21.466c25.347,2.986,50.646-4.044,70.734-19.786c-20.907-0.386-38.554-14.198-44.632-33.181
	c7.486,1.432,14.851,1.013,21.575-0.816c-22.976-4.617-38.839-25.316-38.321-47.453c6.44,3.58,13.81,5.729,21.642,5.977
	c-21.278-14.221-27.303-42.318-14.785-63.789c23.563,28.906,58.77,47.928,98.478,49.92c-6.969-29.886,15.702-58.667,46.542-58.667
	c13.742,0,26.16,5.802,34.874,15.088c10.884-2.143,21.108-6.119,30.341-11.594c-3.566,11.157-11.144,20.521-21.008,26.433
	c9.665-1.153,18.874-3.722,27.441-7.523C377.035,205.355,368.935,213.771,359.599,220.506z"/>
</svg>
</a><a href="https://www.facebook.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" facebook-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="facebook-circle-icon" d="M256.417,50c-113.771,0-206,92.229-206,206c0,113.771,92.229,206,206,206
	c113.771,0,206-92.229,206-206C462.417,142.229,370.188,50,256.417,50z M317.385,171.192c0,0-20.604,0-28.789,0
	c-10.162,0-12.279,4.163-12.279,14.678c0,8.75,0,25.404,0,25.404h41.068l-3.951,44.596h-37.117v133.228h-53.2V256.435H195.45v-45.16
	h27.666c0,0,0-6.493,0-35.565c0-33.379,17.849-50.807,57.437-50.807c6.484,0,36.833,0,36.833,0L317.385,171.192L317.385,171.192z"/>
</svg>
</a></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-2  no-widget-margin" data-row="2">
    <div class="container">
        <div class="row">
            <div id="fsm_logo_widget-3" class="widget_fsm_logo_widget   no_title col-md-8 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="https://www.soprissun.com"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png" alt="The Sopris Sun" class="logo" /></a></div></div><div id="custom_html-7" class="widget_text widget_custom_html   no_title col-md-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><ul class="fsm_list fsm_e-edition_list" data-items="1">
            <li class="fsm_e-edition current has-excerpt linked has-thumbnail" data-id="18243" data-order="0">
    
                            
                                    
    
<span class="teaser e-edition-teaser "><a href="https://issuu.com/soprissun/docs/08052021-issuu" target="_blank" rel="noopener noreferrer"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/11/04134443/Cover-08052021-ISSUU.png" alt="Current thumbnail" title="Current" /></a></span>        
                    <span class="issue-links">
                <a href="https://issuu.com/soprissun/docs/08052021-issuu" target="_blank" class="current" rel="noopener noreferrer">Current Issue&rarr;</a>
                <a href="https://issuu.com/soprissun" target="_blank" class="archive" rel="noopener noreferrer">
                    Past Issues
                </a>
            </span>
        
    </li>
    </ul>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html   no_title col-md-6 widget-alignright widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="tag-line">Carbondale&#039;s community connector</span></div></div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-3  no-widget-margin has-color" data-row="3">
    <div class="container">
        <div class="row">
            <div id="nav_menu-8" class="widget_nav_menu   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-1-header" class="menu"><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89"><a href="https://www.soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1993"><a href="https://www.soprissun.com/news/">Features</a></li>
	<li id="menu-item-1994" class="hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1994"><a href="https://app.footstepsmarketing.com/sopris-sun/events/">Community Calendar</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4271"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun">Archives</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17381"><a href="https://www.soprissun.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93"><a href="https://www.soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-17279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17279"><a href="https://www.soprissun.com/espanol/">Español</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="https://www.soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://www.soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://www.soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.soprissun.com/about-us/staff/">Staff</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.soprissun.com/donate/">Donate</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.soprissun.com/about-us/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19463"><a href="https://www.soprissun.com/events/">Events</a></li>
<li id="menu-item-99" class="search menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="#">Search</a></li>
</ul></nav></div></div><div id="search-2" class="widget_search   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><!-- search -->
<form class="search" method="get" action="https://www.soprissun.com" role="search">
	<input class="search-input" type="search" name="s" placeholder="Search Site">
	<button class="search-submit" type="submit" role="button">Search</button>
</form>
<!-- /search -->
</div></div>
        </div>
    </div>
</div>
									</header>
			
			
				<main role="main">

					
					
					
					<div class="container">
						<div class="row">

							<div class="content-wrapper col-md-8">
									<article class="post-type-post" id="post-23831" itemscope itemtype="http://schema.org/NewsArticle">

		
		<h1 class="title" itemprop="headline">
			Trail notes: Alpine approaches done right
		</h1>

		<section class="post-content">
			<div class="post-body">
				<div class="fsm_detail fsm_post alpine-approaches-done-right image-small" data-category="uncategorized" data-section="news" data-id="23831" data-order="0">

    <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://www.soprissun.com/section/news/">News</a></span>
            </span>

                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Aug. 4, 2021</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04124333/trail-notes-alt.jpg" />

<meta itemprop="dateModified" content="2021-08-04 13:10:47" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

            <div class="fsm-social fix-content-box" aria-hidden="true">
            <span class="st-custom-button facebook" data-network="facebook" title="Share to Facebook">Share to Facebook<span class="count"></span></span>
            <span class="st-custom-button twitter" data-network="twitter" title="Post to Twitter">Post to Twitter<span class="count"></span></span>
            <span class="st-custom-button email" data-network="email" title="Email">Email<span class="count"></span></span>
    </div>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5d3757fdbe87c400123de02b&product=custom-share-buttons"></script>
    
    
                            
                        
    
<span class="teaser post-teaser has-caption"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04124333/trail-notes-alt.jpg" alt="Trail notes: Alpine approaches done right thumbnail" title="Trail notes: Alpine approaches done right" /><span class="caption">
                RFOV staff and volunteers prepare to complete restoration work at the historic Marble Mill Site on Saturday, July 24. Photo by Rebecca Schild.
            </span></span>            
    <div class="content" itemprop="articleBody">
        <p class="p1"><i>By Roaring Fork Outdoor Volunteers (RFOV)</i>
<p class="p3"><b>Trail know-how …<span class="Apple-converted-space"> </span></b></p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo trudi-watkins has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="21868" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://trudiwj.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/05/11161518/434aa5c5-6950-447b-b35f-e63981c6327c.jpg" alt="Trudi Watkins thumbnail" title="Trudi Watkins" /></a></span>        
    </li>
    </ul>


<p class="p4">As summer temperatures allow for access into the high alpine for backcountry travel, it is important to be aware of the vulnerability of the plant communities that comprise these unique tundra ecosystems. In average years, snowpack holds into late-July, severely limiting the growing season for these hardy yet fragile plants to a window of one to two months. Because of these inhospitable conditions, the flowers and grasses that populate these environments are especially vulnerable to trampling by hikers and pets. Avoid destruction of beautiful and rare alpine plant species by staying on established trails and roads! Where trails are scarce, you can still protect alpine greenery by choosing to tread on more durable surfaces like bare soil, rocks or snow!
<p class="p5"><span class="Apple-converted-space"> </span></p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo yampah has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="18138" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://yampahspa.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/11/23134830/July-2021.jpeg" alt="Yampah thumbnail" title="Yampah" /></a></span>        
    </li>
    </ul>


<p class="p3"><b>Recent trail work</b>
<p class="p4"><b>July 24 and 25:</b> In partnership with the Town of Marble, U.S. Forest Service, Colorado Parks and Wildlife and Slow Groovin’ Barbeque, RFOV was thrilled to host numerous dedicated volunteers for two days of projects within or near Marble on the Raspberry Creek Trail, at Beaver Lake and within the historic Marble Mill Site. Despite rainy weather and roadway obstructions on Highway 133, volunteers provided much-needed restoration and trail maintenance work to many of the natural and historic features that make Marble special. Thanks to all who came out!</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo aspen-hospital-primary-care has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="20155" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.aspenhospital.org/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/02/04084306/AVH-2652_AVPC_Near_You_ad_SS_4.9x7_v1p-1.png" alt="Aspen Hospital Primary Care thumbnail" title="Aspen Hospital Primary Care" /></a></span>        
    </li>
    </ul>


<p class="p4">July 30: With the support of the U.S. Forest Service, RFOV was pleased to host enthusiastic volunteers from Western Slope Conservation Center for a day of trailwork on the Braderich Trail outside of Redstone. These volunteers traveled over McClure Pass and worked diligently to remove failing rubber drainage structures, to construct new water bars with natural materials and to close social trails. Thanks to Western Slope Conservation Center for all your hard work!
<p class="p3"><b>Upcoming trail work</b></p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo s-a-n-a-espanol has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="21201" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.facebook.com/2020SANA/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/04/11161723/6feac135-33f3-4c40-9642-f5f37a66793d.jpg" alt="S.A.N.A Español thumbnail" title="S.A.N.A Español" /></a></span>        
    </li>
    </ul>


<p class="p4"><b>Aug. 10 and Aug. 17:</b> RFOV, Pitkin County Open Space and Trails (PCOST), US Forest Service and the Roaring Fork Mountain Bike Association (RFMBA) are thrilled to host volunteers for Tuesday evening trailwork along the Lower Plunge Trail within the Hunter Creek Valley. Volunteers will work with RFOV, PCOST and RFMBA staff from 4 p.m. to 8 p.m. to reroute and construct approximately three quarters of a mile of trail and decommission a quarter mile of the current trail. This work will help to improve accessibility to both mountain bikers and hikers. We look forward to seeing you out there!
<p class="p4"><b>Aug. 7: </b>Along with our partners, U.S. Forest Service, Independence Pass Foundation and Wilderness Workshop, RFOV is excited to host volunteers for a trail rebuild project along the Linkins Lake trail just west of Independence Pass. This trail sees extensive use and has several sections in need of maintenance and repair. Volunteers will work with RFOV staff to build stone steps, maintain and construct water bars and install stepping stones throughout wetland portions of the trail. Join us for work on this beautiful trail!</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo community-garden has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20842" data-order="0" data-popup="1">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.soprissun.com/promo/community-garden/" target="_self"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/17175402/14964285-1f7f-4dde-ba45-af5713d49020.jpg" alt="Community Garden thumbnail" title="Community Garden" /></a></span>        
    </li>
    </ul>


<p class="p5"><span class="Apple-converted-space"> </span>
<p class="p3"><b>Focus on … blue spruce</b></p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo c-a-r-e has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20622" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.coloradoanimalrescue.org/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/23135011/1a252bf3-c485-4e1a-a305-c8200d89dfe1.png" alt="C.A.R.E. thumbnail" title="C.A.R.E." /></a></span>        
    </li>
    </ul>


<p class="p4">Have you ever wondered what Colorado’s state tree is? This honor has been given to the iconic Colorado blue spruce (Picea pungens), a common conifer tree throughout the state and within the Rocky Mountain region! The Colorado blue spruce is characterized by bluish-green needles with sharp points and cones with papery scales 2.5 to four inches long. These trees grow at elevations of 8,000 to 11,000 feet and are commonly found in wetter, riparian areas. Prized for their beauty as ornamentals, this tree is planted throughout the world and can reach heights of over 75 feet. When you head out for your preferred form of recreation, take a moment to identify and admire our state tree!

    </div>

	
            <ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-307" class="fsm_content-block donate has-excerpt linked no-thumbnail" data-id="307" data-order="0">
    <p>It takes community support to keep The Sopris Sun shining.<br />
<a class="button" href="https://www.soprissun.com/donate/">Donate &gt;</a></p>
</li>
    </ul>

    
            <div class="show-sm hidden">
            <div class="fsm-social fix-content-box" aria-hidden="true">
            <span class="st-custom-button facebook" data-network="facebook" title="Share to Facebook">Share to Facebook<span class="count"></span></span>
            <span class="st-custom-button twitter" data-network="twitter" title="Post to Twitter">Post to Twitter<span class="count"></span></span>
            <span class="st-custom-button email" data-network="email" title="Email">Email<span class="count"></span></span>
    </div>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5d3757fdbe87c400123de02b&product=custom-share-buttons"></script>
        </div>
    
</div>
			</div>
		</section>

		<div class="promo">
			
		</div>

		

	</article>

	        <div id="related">
            <h2>
                Related:
            </h2>
            <ul class="fsm_list fsm_post_list row" data-items="5">
            <li class="fsm_post waiting-for-the-storm-that-ends-fire-season col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="18027" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://www.soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/oliviaemmer" itemprop="name" content="Olivia Emmer">Olivia Emmer</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Nov. 4, 2020</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/11/04160315/Grizzly2-Courtesy.jpg" />

<meta itemprop="dateModified" content="2020-11-04 17:27:38" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2020/11/04/waiting-for-the-storm-that-ends-fire-season/" target="_self">Waiting for the storm that ends fire season</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post rams-at-work-play col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="11461" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://www.soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/johncolson" itemprop="name" content="John Colson">John Colson</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">May. 30, 2019</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2019/05/30133058/SOPRIS-SUN_16-page-05302019-final-pages1.png" />

<meta itemprop="dateModified" content="2019-05-30 16:59:41" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2019/05/30/rams-at-work-play/" target="_self">Rams at Work &amp; Play</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post schools-back-and-so-are-masks col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="23857" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://www.soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/raleighburleigh" itemprop="name" content="Raleigh Burleigh">Raleigh Burleigh</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Aug. 4, 2021</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04130807/RFSD-Covid-protocol.jpg" />

<meta itemprop="dateModified" content="2021-08-04 13:09:36" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2021/08/04/schools-back-and-so-are-masks/" target="_self">School’s back (and so are masks)</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post lift-up-emerges-stronger col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="23851" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://www.soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/raleighburleigh" itemprop="name" content="Raleigh Burleigh">Raleigh Burleigh</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Aug. 4, 2021</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04130637/lift-up-.jpg" />

<meta itemprop="dateModified" content="2021-08-04 13:06:57" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2021/08/04/lift-up-emerges-stronger/" target="_self">Lift-Up emerges stronger</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post scuttlebutt-community-calendar col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="23841" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://www.soprissun.com/section/news/">News</a></span>
            </span>

                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Aug. 4, 2021</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/08/04130103/Scuttlebutt.jpg" />

<meta itemprop="dateModified" content="2021-08-04 13:04:05" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2021/08/04/scuttlebutt-community-calendar/" target="_self">Scuttlebutt / Community Calendar</a>
                            </h3>
        
        
        
    </li>
    </ul>
<div class="pagination"></div>

        </div>
    
							</div>

							<aside class="col-md-4">
								<div class="row">
									<div id="fsm_content_block_widget-10" class="widget_fsm_content_block_widget   no_title col-md-12 col-sm-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-19343" class="fsm_content-block link-newsletter-signup has-excerpt linked no-thumbnail" data-id="19343" data-order="0">
    <div><a class="button" href="https://signup.e2ma.net/signup/1937736/1727346/" target="_blank" rel="noopener noreferrer">Subscribe to Our Newsletter</a></div>
</li>
    </ul>
</div></div><div id="fsm_promo_widget_block-9" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo united-gj-job has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="22591" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://united-gj.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/06/11162320/7d1b05d8-70f0-4211-9ea0-994298a51a04.jpg" alt="United-GJ JOB thumbnail" title="United-GJ JOB" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-11" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo buddy-program has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="18124" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.buddyprogram.org/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/11/16103052/All-Images_Page_03.png" alt="Buddy Program thumbnail" title="Buddy Program" /></a></span>        
    </li>
    </ul>

</div></div><div id="tribe-events-adv-list-widget   has_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off-2" class="tribe-events-adv-list-widget   has_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><h3 class="block-title"><span><a href="https://app.footstepsmarketing.com/sopris-sun/events">Community Calendar</a></span></h3>
		<!-- Event  -->
		<div class="type-tribe_events post-22695 tribe-clearfix tribe-events-category-live-events tribe-events-venue-11742 tribe-events-organizer-4926 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/aspen-center-for-environmental-studies-aces-membership-picnics/2021-06-14/" rel="bookmark">Aspen Center for Environmental Studies (ACES) Membership Picnics</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 14 @ 5:00 pm</span> - <span class="tribe-event-date-end">August 30 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22397 tribe-clearfix tribe-events-category-live-events tribe-events-venue-11742 tribe-events-organizer-4926 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/aces-birds-of-prey-programs/" rel="bookmark">ACES Birds of Prey programs</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 21 @ 4:00 pm</span> - <span class="tribe-event-date-end">September 4 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22696 tribe-clearfix tribe-events-category-live-events tribe-events-venue-11742 tribe-events-organizer-4926 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/aspen-center-for-environmental-studies-aces-membership-picnics/2021-06-21/" rel="bookmark">Aspen Center for Environmental Studies (ACES) Membership Picnics</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 21 @ 5:00 pm</span> - <span class="tribe-event-date-end">September 6 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.soprissun.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></div><script type="application/ld+json">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</script><div id="fsm_promo_widget_block-10" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo la-clinica-del-pueblo has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="23562" data-order="0" data-popup="1">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.soprissun.com/promo/la-clinica-del-pueblo/" target="_self"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/07/23140847/3f62529a-f1ff-4f8e-ac02-1e63b108b397.jpg" alt="La Clinica del Pueblo thumbnail" title="La Clinica del Pueblo" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-12" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo alpine-bank has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20611" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.alpinebank.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/06022308/eb3ddddc-e754-4b63-a656-aa085fc4f533.jpg" alt="Alpine Bank thumbnail" title="Alpine Bank" /></a></span>        
    </li>
    </ul>

</div></div>
								</div>
							</aside>

						</div>
					</div>

					
					
				</main>

			
							<footer>
					<!-- Footer Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-7 border-top hide-md no-widget-margin" data-row="7">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-6" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-46" class="fsm_content-block block-footer-banner has-excerpt linked no-thumbnail" data-id="46" data-order="0">
    <p><img class="size-full wp-image-47 aligncenter" src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29233119/SS_banner_WEB_volunteer_donate.jpg" alt="" /></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-8 no-dec has-color has-bg-color" data-row="8">
    <div class="container">
        <div class="row">
            <div id="nav_menu-5" class="widget_nav_menu   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112"><a href="https://www.soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://www.soprissun.com/news/">Features</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1976"><a href="https://app.footstepsmarketing.com/sopris-sun/events/">Community Calendar</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1992"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://www.soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="https://www.soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://www.soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="https://www.soprissun.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-3161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3161"><a href="https://www.soprissun.com/events/community/add">Event</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.soprissun.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="https://www.soprissun.com/about-us/">Sopris Sun</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.soprissun.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://shop.spreadshirt.com/soprissun/">Shop</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.soprissun.com/donate/">Donate</a></li>
</ul>
</li>
</ul></nav></div></div><div id="custom_html-5" class="widget_text widget_custom_html   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="copyright">&copy; 2021 <span class="copyright-name">The Sopris Sun</span></span> | <span class="fsm-credit">Website Designed by <a href="http://www.footstepsmarketing.com" target="_blank" rel="noopener noreferrer">FootSteps Marketing</a></span> | <a href="https://www.soprissun.com/wp-login.php" class="login">login</a></div></div></div>
        </div>
    </div>
</div>
									</footer>
			
		</div>
		<!--/wrapper-->
		<div id="popup">
			<div class="inner">
				<a class="close">Close</a>
				<img src="https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/images/1x1.png"  />
			</div>
		</div>
		<a href="#" id="top">&#9650;Top</a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.soprissun.com/wp-admin/admin-ajax.php";
</script>
<div class="fsm-lightbox-popup background-white" data-id="fsm_lightbox_popup_10c511ddb5239a9c226ee7d2b36aa327" data-expires="0" data-delay="0" data-preview="" data-display="any" data-pages="" data-trigger="" data-exit-intent="true">
	<div class="content" style="">
		<span class="close" title="Close">Close</span>
		<iframe src="https://signup.e2ma.net/signup/1937736/1727346/" width="510" height="500" frameborder="0"></iframe>
	</div>
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='fsm-list-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/css/post-list.css?ver=2015.06.02' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-lightbox-popup-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/css/lightbox-popup.css?ver=2020.09.30' type='text/css' media='all' />
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-core/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-core/js/fsm-core.js?ver=2020.09.29'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-kalamazoo-child/js/scripts.js?ver=2020.07.29'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/js/vendor/jquery.cycle2.min.js?ver=2017.06.19'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/js/sopris-sun.js?ver=1993445976'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/js/comments.js?ver=2017.04.12'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1611893338'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.0.3/js.cookie.min.js?ver=2015.09.21'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/js/lightbox-popup.js?ver=2019.05.01'></script>
<!-- Custom <footer> includes -->

<!-- / Custom <footer> includes -->
			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'prVSKn4pfHJOH2FK3d8wPn4u4jLL9PMdKRnB15BdW01nEX458cpmfKoVOmEhP3xu' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			
	</body>
</html>
