
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
        <title>
                            English In Action&#039;s Immigrant Voices &ndash; The Sopris Sun
                    </title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="og:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/10/06094347/EnglishInAction_ImmigrantVoices_2020_Insta_Cover.jpg" />
    <meta property="twitter:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/10/06094347/EnglishInAction_ImmigrantVoices_2020_Insta_Cover.jpg" />
    <link rel="pingback" href="https://www.soprissun.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="English In Action&#039;s signature storytelling event returns October 25, featuring six local immigrant community members, including three English In Action" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.soprissun.com/event/english-in-actions-immigrant-voices/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="English In Action&#039;s Immigrant Voices &ndash; The Sopris Sun" />
	<meta property="og:description" content="English In Action&#039;s signature storytelling event returns October 25, featuring six local immigrant community members, including three English In Action" />
	<meta property="og:url" content="https://www.soprissun.com/event/english-in-actions-immigrant-voices/" />
	<meta property="og:site_name" content="The Sopris Sun" />
	<meta property="og:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/10/06094347/EnglishInAction_ImmigrantVoices_2020_Insta_Cover.jpg" />
	<meta property="og:image:width" content="1275" />
	<meta property="og:image:height" content="1275" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soprissun.com/#website","url":"https://www.soprissun.com/","name":"The Sopris Sun","description":"Carbondale&#039;s community supported, weekly newspaper","potentialAction":[{"@type":"SearchAction","target":"https://www.soprissun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.soprissun.com/event/english-in-actions-immigrant-voices/#primaryimage","inLanguage":"en-US","url":"https://drncvpyikhjv3.cloudfront.net/sites/180/2020/10/06094347/EnglishInAction_ImmigrantVoices_2020_Insta_Cover.jpg","width":1275,"height":1275},{"@type":"WebPage","@id":"https://www.soprissun.com/event/english-in-actions-immigrant-voices/#webpage","url":"https://www.soprissun.com/event/english-in-actions-immigrant-voices/","name":"English In Action's Immigrant Voices &ndash; The Sopris Sun","isPartOf":{"@id":"https://www.soprissun.com/#website"},"primaryImageOfPage":{"@id":"https://www.soprissun.com/event/english-in-actions-immigrant-voices/#primaryimage"},"datePublished":"2020-10-06T17:59:31+00:00","dateModified":"2020-10-06T17:59:31+00:00","description":"English In Action's signature storytelling event returns October 25, featuring six local immigrant community members, including three English In Action","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.soprissun.com/event/english-in-actions-immigrant-voices/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.soprissun.com/event/english-in-actions-immigrant-voices/" />
<link rel='dns-prefetch' href='//www.soprissun.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s3-us-west-2.amazonaws.com' />
<link rel='dns-prefetch' href='//static.footstepsmarketing.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="The Sopris Sun &raquo; iCal Feed" href="https://www.soprissun.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soprissun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fsm-core-css'  href='https://www.soprissun.com/wp-content/themes/fsm-core/style.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.soprissun.com/wp-content/themes/fsm-core/css/font-awesome-v5.min.css?ver=2019.11.07' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-backgrounds-css'  href='https://static.footstepsmarketing.com/resources/fsm-backgrounds.min.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.soprissun.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-kalamazoo-css'  href='https://www.soprissun.com/wp-content/themes/fsm-kalamazoo-child/style.css?ver=2016.06.10' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-jquery-ui-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/vendor/jquery-ui-1.11.3.custom/jquery-ui.min.css?ver=2015.10.09' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.9.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.9.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.7.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.7.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='fsm-sopris-sun-css'  href='https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/css/sopris-sun.css?ver=2017.11.30' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.soprissun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1597216662' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-widgets-css'  href='https://www.soprissun.com/wp-content/plugins/fsm-widgets/css/widgets.css?ver=2015.10.26' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-body-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-header-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.16' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","datepicker_format_index":"0","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.soprissun.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.soprissun.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=4.9.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":40.037027,"max_lng":-95.671412,"min_lat":34.231813,"min_lng":-119.417932},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
var TribeEventsPro = {"geocenter":{"max_lat":40.037027,"max_lng":-95.671412,"min_lat":34.231813,"min_lng":-119.417932},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=4.7.8.1'></script>
<script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/fsm-static/resources/remote-circulars/viewer.new.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.soprissun.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soprissun.com%2Fevent%2Fenglish-in-actions-immigrant-voices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soprissun.com%2Fevent%2Fenglish-in-actions-immigrant-voices%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.soprissun.com"><link rel="https://theeventscalendar.com/" href="https://www.soprissun.com/wp-json/tribe/events/v1/events/17827" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://www.soprissun.com/event/english-in-actions-immigrant-voices/amp/"><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"English In Action&#8217;s Immigrant Voices","description":"&lt;p&gt;English In Action\\'s signature storytelling event returns October 25, featuring six local immigrant community members, including three English In Action students. Join us online for an evening of compelling stories that spotlight the breadth and vitality of immigrants in the Roaring Fork Valley. The event is streaming live free of charge, with a suggested donation [&hellip;]&lt;/p&gt;\\n","image":"https://drncvpyikhjv3.cloudfront.net/sites/180/2020/10/06094347/EnglishInAction_ImmigrantVoices_2020_Insta_Cover.jpg","url":"https://www.soprissun.com/event/english-in-actions-immigrant-voices/","startDate":"2020-10-25T19:00:00-06:00","endDate":"2020-10-25T20:30:00-06:00","organizer":{"@type":"Person","name":"English In Action","description":"","url":"https://www.soprissun.com/organizer/english-in-action/","telephone":"(970) 963-9200","email":"in&#102;&#111;&#64;en&#103;&#108;i&#115;&#104;ina&#99;t&#105;&#111;n.&#111;r&#103;","sameAs":"http://englishinaction.org"},"performer":"Organization"}]
</script><link rel="icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" sizes="32x32" />
<link rel="icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" />
<meta name="msapplication-TileImage" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" />
<!-- Custom <head> includes -->

<!-- / Custom <head> includes -->
<!-- Custom CSS -->
<style type="text/css">@media (min-width: 992px) { #custom_html-8 { height: 0; } } #post-3153 .article-body:before { display: block; content: 'We welcome submissions of one-time or short-term events for both online and print. Please email calls for preregistration, volunteers or auditions and extended or ongoing events to news@soprissun.com, as they don\'t display well in this format.'; margin-bottom: 1.5em; } .wp-caption { min-width: 160px; } header ul { list-style: none; margin: 0; padding: 0; } body.ads .fsm_promo_list { display: block !important; } @media (max-width: 480px) { body.fsm-sopris-sun #slideshow { display: block !important; } body.fsm-sopris-sun #slideshow .caption { width: 100%; } } body.fsm-sopris-sun .fsm_staff:after { display: none; } body.fsm-sopris-sun .fsm_staff .content { padding-top: 0; } body.fsm-sopris-sun .fsm_staff_list .fsm_staff .teaser, body.fsm-sopris-sun .post-type-staff .fsm_staff .teaser { width: 180px; height: 180px; } body.fsm-sopris-sun .fsm_e-edition_list .fsm_e-edition .teaser { max-height: 200px; } @media (min-width: 1200px) { body.fsm-sopris-sun .fsm_e-edition_list .fsm_e-edition .issue-link { margin: 70px 0 0 20px; } } .sb_instagram_header { padding-top: 0 !important; } .cycle-slideshow .caption { line-height: 1.4; }</style>
<!-- / Custom CSS -->
        <!-- Customizer CSS -->
        <style type="text/css">
        header .nav-toggle, aside .nav-toggle,form.search button,.button, a.button,body.fsm-wp-site .gform_wrapper input[type="submit"],.pagination .current,.accent-bg,.block .block-title,.dynamic-row.has-color .button,.widget_fsm_dynablock_widget .content > .link a{background-color:#4bc3fa;}.accent-bg-fill,.block .teaser svg,.block .block-title svg{fill:#4bc3fa;}form.search button:active,.button:hover, a.button:hover,body.fsm-wp-site .gform_wrapper input[type="submit"]:active,.dynamic-row.has-color .button:hover,.widget_fsm_dynablock_widget .content > .link a:hover{background-color:#0085e5;}.accent-bg-fill:hover,.block .teaser svg:hover,.block .block-title:hover svg{fill:#0085e5;}.block,.pagination a:hover, .pagination .current,.widget_fsm_dynablock_widget .content > .link a,.widget_fsm_dynablock_widget .block{border-color:#4bc3fa;}.widget-height-normal > .block{height:450px;}.widget-height-short > .block{height:140px;}.widget-height-tall > .block{height:450px;}a,.accent-fg,header nav,aside nav{color:#4bc3fa;}header nav{font-size:100%;}header nav li a{padding-left:40px;}header nav li a{padding-right:40px;}.dynamic-row-1{padding-top:0px;}.dynamic-row-1{background-color:#ffffff;}.dynamic-row-1 nav li ul{background-color:#ffffff;}.dynamic-row-1 .nav-toggle{background-color:#ffffff;}.dynamic-row-3{fill:#ffffff;}.dynamic-row-3{color:#ffffff;}.dynamic-row-4{padding-top:0px;}.dynamic-row-8{fill:#b7d9ea;}.dynamic-row-8{color:#b7d9ea;}.dynamic-row-8{background-color:#222222;}.widget_fsm_dynablock_widget.hover .content-wrapper,.widget_fsm_dynablock_widget.overlay .content-wrapper{background-color:rgba( 75, 195, 250, 0.8);}        </style>
        <!-- / Customizer CSS -->
        <!-- Font Picker -->
<style id="fsmFontPicker">body{font-family:"Lato",sans-serif;}h1,h2,h3{font-family:"Merriweather",serif;}</style>
<!-- / Font Picker -->

<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-42722310-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- / Google Analytics -->


    
    </head>


	<body class="tribe_events-template-default single single-tribe_events postid-17827 custom-background fsm-sopris-sun tribe-no-js tribe-filter-live tribe-events-uses-geolocation tribe-theme-parent-fsm-core tribe-theme-child-fsm-kalamazoo-child  custom-background-color fsm-wp-site english-in-actions-immigrant-voices the-sopris-sun fsm-kalamazoo nav-animate-dropdown widget-breakpoint-md has-thumbnail is-not-mobile events-single tribe-events-style-full tribe-events-style-theme page-template-page-php singular" data-template="base.twig">

		<!-- Facebook SDK -->
<div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=351976621665254&autoLogAppEvents=1"></script>

		<div class="wrapper">

							<header>
					<!-- Header Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-1  no-widget-margin has-bg-color" data-row="1">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-2" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li class="fsm_content-block links-row-1 has-excerpt linked no-thumbnail" data-id="3" data-order="0">
    <p><a href="https://app.footstepsmarketing.com/sopris-sun/donate/">Donate</a><a href="https://www.instagram.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" instagram-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="instagram-circle-icon" d="M353.894,166.068v25.315c0,4.059-3.29,7.349-7.351,7.349h-24.77
	c-4.061,0-7.351-3.291-7.351-7.349v-25.315c0-4.059,3.29-7.35,7.351-7.35h24.77C350.603,158.718,353.894,162.009,353.894,166.068z
	 M259,290.811c18.643,0,33.752-15.11,33.752-33.752S277.643,223.307,259,223.307c-18.642,0-33.753,15.11-33.753,33.751
	C225.247,275.699,240.358,290.811,259,290.811z M462,256c0,113.771-92.229,206-206,206c-113.771,0-206-92.229-206-206
	c0-113.771,92.229-206,206-206C369.771,50,462,142.229,462,256z M374.837,222.731h-67.675c6.896,9.689,10.967,21.529,10.967,34.328
	c0,32.738-26.541,59.279-59.279,59.279c-32.739,0-59.28-26.541-59.28-59.279c0-12.798,4.069-24.639,10.966-34.328h-67.372v103.89
	c0,25.306,20.516,45.82,45.821,45.82h140.032c25.307,0,45.82-20.516,45.82-45.82V222.731z M258.85,302.729
	c25.183,0,45.668-20.487,45.668-45.67c0-13.671-6.047-25.95-15.596-34.328c-3.352-2.938-7.13-5.392-11.234-7.259
	c-5.748-2.614-12.121-4.083-18.838-4.083c-6.715,0-13.09,1.469-18.838,4.083c-4.104,1.867-7.884,4.321-11.234,7.259
	c-9.549,8.377-15.597,20.656-15.597,34.328C213.18,282.24,233.668,302.729,258.85,302.729z M374.837,185.379
	c0-25.307-20.515-45.82-45.82-45.82H203.804v57.766h-9.394v-57.766h-5.426c-0.355,0-0.705,0.018-1.059,0.026v57.74h-9.396v-56.554
	c-2.275,0.531-4.485,1.229-6.616,2.086v54.468h-9.395v-49.34c-11.708,8.301-19.356,21.949-19.356,37.394v30.093h73.454
	c10.751-10.917,25.698-17.693,42.231-17.693c16.532,0,31.479,6.776,42.232,17.693h73.755v-30.093H374.837z"/>
</svg>
</a><a href="https://www.twitter.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" twitter-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="twitter-4-icon" d="M256,50C142.229,50,50,142.229,50,256c0,113.771,92.229,206,206,206c113.771,0,206-92.229,206-206
	C462,142.229,369.771,50,256,50z M359.599,220.506c3.021,67.199-47.096,142.124-135.802,142.124
	c-26.981,0-52.096-7.911-73.238-21.466c25.347,2.986,50.646-4.044,70.734-19.786c-20.907-0.386-38.554-14.198-44.632-33.181
	c7.486,1.432,14.851,1.013,21.575-0.816c-22.976-4.617-38.839-25.316-38.321-47.453c6.44,3.58,13.81,5.729,21.642,5.977
	c-21.278-14.221-27.303-42.318-14.785-63.789c23.563,28.906,58.77,47.928,98.478,49.92c-6.969-29.886,15.702-58.667,46.542-58.667
	c13.742,0,26.16,5.802,34.874,15.088c10.884-2.143,21.108-6.119,30.341-11.594c-3.566,11.157-11.144,20.521-21.008,26.433
	c9.665-1.153,18.874-3.722,27.441-7.523C377.035,205.355,368.935,213.771,359.599,220.506z"/>
</svg>
</a><a href="https://www.facebook.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" facebook-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="facebook-circle-icon" d="M256.417,50c-113.771,0-206,92.229-206,206c0,113.771,92.229,206,206,206
	c113.771,0,206-92.229,206-206C462.417,142.229,370.188,50,256.417,50z M317.385,171.192c0,0-20.604,0-28.789,0
	c-10.162,0-12.279,4.163-12.279,14.678c0,8.75,0,25.404,0,25.404h41.068l-3.951,44.596h-37.117v133.228h-53.2V256.435H195.45v-45.16
	h27.666c0,0,0-6.493,0-35.565c0-33.379,17.849-50.807,57.437-50.807c6.484,0,36.833,0,36.833,0L317.385,171.192L317.385,171.192z"/>
</svg>
</a></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-2  no-widget-margin" data-row="2">
    <div class="container">
        <div class="row">
            <div id="fsm_logo_widget-3" class="widget_fsm_logo_widget   no_title col-md-8 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="https://www.soprissun.com"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png" alt="The Sopris Sun" class="logo" /></a></div></div><div id="custom_html-7" class="widget_text widget_custom_html   no_title col-md-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><ul class="fsm_list fsm_e-edition_list" data-items="1">
            <li class="fsm_e-edition current has-excerpt linked has-thumbnail" data-id="165" data-order="0">
    
                            
                                    
    
<span class="teaser e-edition-teaser "><a href="https://issuu.com/soprissun/docs/soprissun-10012020-issuu" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/12/30165510/Screen-Shot-2020-09-30-at-4.53.52-PM.png" alt="Current thumbnail" title="Current" /><noscript><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/12/30165510/Screen-Shot-2020-09-30-at-4.53.52-PM.png" alt="Current thumbnail" title="Current" /></noscript></a></span>        
                    <span class="issue-links">
                <a href="https://issuu.com/soprissun/docs/soprissun-10012020-issuu" target="_blank" class="current" rel="noopener noreferrer">Current Issue&rarr;</a>
                <a href="https://issuu.com/soprissun" target="_blank" class="archive" rel="noopener noreferrer">
                    Past Issues
                </a>
            </span>
        
    </li>
    </ul>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html   no_title col-md-6 widget-alignright widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="tag-line">Carbondale&#039;s community supported, weekly newspaper</span></div></div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-3  no-widget-margin has-color" data-row="3">
    <div class="container">
        <div class="row">
            <div id="nav_menu-8" class="widget_nav_menu   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-1-header" class="menu"><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89"><a href="https://www.soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1993"><a href="https://www.soprissun.com/news/">Features</a></li>
	<li id="menu-item-1994" class="hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1994"><a href="https://app.footstepsmarketing.com/sopris-sun/events/">Community Calendar</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4271"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun">Archives</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17381"><a href="https://www.soprissun.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93"><a href="https://www.soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-17279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17279"><a href="https://www.soprissun.com/espanol/">Español</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="https://www.soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://www.soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://www.soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.soprissun.com/about-us/staff/">Staff</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.soprissun.com/donate/">Donate</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.soprissun.com/about-us/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-15679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15679"><a href="https://www.soprissun.com/classifieds-4/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-15680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15680"><a href="https://www.soprissun.com/classifieds-4/search-ads/">Search Ads</a></li>
	<li id="menu-item-15681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15681"><a href="https://www.soprissun.com/classifieds-4/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://www.soprissun.com/classifieds-4/renew-ad/">Renew Ad</a></li>
	<li id="menu-item-15683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15683"><a href="https://www.soprissun.com/classifieds-4/place-ad/">Place Ad</a></li>
	<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://www.soprissun.com/classifieds-4/edit-ad/">Edit Ad</a></li>
	<li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://www.soprissun.com/classifieds-4/reply-to-ad/">Reply to Ad</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://www.soprissun.com/classifieds-4/show-ad/">Show Ad</a></li>
</ul>
</li>
<li id="menu-item-99" class="search menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="#">Search</a></li>
</ul></nav></div></div><div id="search-2" class="widget_search   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><!-- search -->
<form class="search" method="get" action="https://www.soprissun.com" role="search">
	<input class="search-input" type="search" name="s" placeholder="Search Site">
	<button class="search-submit" type="submit" role="button">Search</button>
</form>
<!-- /search -->
</div></div>
        </div>
    </div>
</div>
									</header>
			
			
				<main role="main">

					
					
					
					<div class="container">
						<div class="row">

							<div class="content-wrapper col-md-8">
									<div class="content-wrapper">
		<article class="post-type-tribe_events" id="post-17827">
			<section class="article-content">
				<div class="article-body">
					<div id="tribe-events" class="tribe-no-js" data-live_ajax="1" data-datepicker_format="0" data-category="" data-featured=""><div class="tribe-events-before-html"><p><a href=" https://app.footstepsmarketing.com/sopris-sun/events/community/add" class="button">Submit an Event</a></p>
</div><span class="tribe-events-ajax-loading"><img class="tribe-events-spinner-medium" src="https://www.soprissun.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="Loading Events" /></span>
<div id="tribe-events-content" class="tribe-events-single">

	<p class="tribe-events-back">
		<a href="https://www.soprissun.com/events/"> &laquo; All Events</a>
	</p>

	<!-- Notices -->
	
	<h1 class="tribe-events-single-event-title">English In Action&#8217;s Immigrant Voices</h1>
	<div class="tribe-events-schedule tribe-clearfix">
		<h2><span class="tribe-event-date-start">October 25 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span></h2>			</div>

	<!-- Event header -->
	<div id="tribe-events-header"  data-title="English In Action&#039;s Immigrant Voices &ndash; The Sopris Sun" data-viewtitle="English In Action&#8217;s Immigrant Voices" data-redirected-view="" data-default-mobile-view="list" data-default-view="list">
		<!-- Navigation -->
		<nav class="tribe-events-nav-pagination" aria-label="Event Navigation">
			<ul class="tribe-events-sub-nav">
				<li class="tribe-events-nav-previous"><a href="https://www.soprissun.com/event/trtc-presents-annapurna/2020-10-24/"><span>&laquo;</span> TRTC presents ANNAPURNA</a></li>
				<li class="tribe-events-nav-next"><a href="https://www.soprissun.com/event/practice-your-spanish-by-reading-latin-american-authors-with-angelica/">Practice Your Spanish By Reading Latin American Authors With Angélica <span>&raquo;</span></a></li>
			</ul>
			<!-- .tribe-events-sub-nav -->
		</nav>
	</div>
	<!-- #tribe-events-header -->

			<div id="post-17827" class="post-17827 tribe_events type-tribe_events status-publish has-post-thumbnail hentry">
			<!-- Event featured image, but exclude link -->
			<div class="tribe-events-event-image"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/10/06094347/EnglishInAction_ImmigrantVoices_2020_Insta_Cover.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" /><noscript><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/10/06094347/EnglishInAction_ImmigrantVoices_2020_Insta_Cover.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript></div>
			<!-- Event content -->
						<div class="tribe-events-single-event-description tribe-events-content">
				<p>English In Action&#8217;s signature storytelling event returns October 25, featuring six local immigrant community members, including three English In Action students. Join us online for an evening of compelling stories that spotlight the breadth and vitality of immigrants in the Roaring Fork Valley. The event is streaming live free of charge, with a suggested donation of $10.</p>
			</div>
			<!-- .tribe-events-single-event-description -->
			<div class="tribe-events-cal-links"><a class="tribe-events-gcal tribe-events-button" href="https://www.google.com/calendar/event?action=TEMPLATE&#038;text=English+In+Action%27s+Immigrant+Voices&#038;dates=20201025T190000/20201025T203000&#038;details=English+In+Action%26%238217%3Bs+signature+storytelling+event+returns+October+25%2C+featuring+six+local+immigrant+community+members%2C+including+three+English+In+Action+students.+Join+us+online+for+an+evening+of+compelling+stories+that+spotlight+the+breadth+and+vitality+of+immigrants+in+the+Roaring+Fork+Valley.+The+event+is+streaming+live+free+of+charge%2C+with+a+suggested+donation+of+%2410.+%0A&#038;location&#038;trp=false&#038;sprop=website:https://www.soprissun.com&#038;ctz=America%2FDenver" title="Add to Google Calendar">+ Google Calendar</a><a class="tribe-events-ical tribe-events-button" href="https://www.soprissun.com/event/english-in-actions-immigrant-voices/?ical=1" title="Download .ics file" >+ iCal Export</a></div><!-- .tribe-events-cal-links -->
			<!-- Event meta -->
						
	<div class="tribe-events-single-section tribe-events-event-meta primary tribe-clearfix">


<div class="tribe-events-meta-group tribe-events-meta-group-details">
	<h2 class="tribe-events-single-section-title"> Details </h2>
	<dl>

		
			<dt class="tribe-events-start-date-label"> Date: </dt>
			<dd>
				<abbr class="tribe-events-abbr tribe-events-start-date published dtstart" title="2020-10-25"> October 25 </abbr>
			</dd>

			<dt class="tribe-events-start-time-label"> Time: </dt>
			<dd>
				<div class="tribe-events-abbr tribe-events-start-time published dtstart" title="2020-10-25">
					7:00 pm - 8:30 pm				</div>
			</dd>

		
		
		
		
		
			<dt class="tribe-events-event-url-label"> Website: </dt>
			<dd class="tribe-events-event-url"> <a href="https://www.englishinaction.org/immigrant-voices/" target="_self">https://www.englishinaction.org/immigrant-voices/</a> </dd>
		
			</dl>
</div>

<div class="tribe-events-meta-group tribe-events-meta-group-organizer">
	<h2 class="tribe-events-single-section-title">Organizer</h2>
	<dl>
					<dt style="display:none;"></dt>
			<dd class="tribe-organizer">
				<a href="https://www.soprissun.com/organizer/english-in-action/" title="English In Action">English In Action</a>			</dd>
							<dt class="tribe-organizer-tel-label">
					Phone:				</dt>
				<dd class="tribe-organizer-tel">
					(970) 963-9200				</dd>
								<dt class="tribe-organizer-email-label">
					Email:				</dt>
				<dd class="tribe-organizer-email">
					&#105;&#110;&#102;o&#064;&#101;&#110;&#103;&#108;&#105;s&#104;&#105;&#110;act&#105;o&#110;.&#111;r&#103;				</dd>
								<dt class="tribe-organizer-url-label">
					Website:				</dt>
				<dd class="tribe-organizer-url">
					<a href="http://englishinaction.org" target="_self">englishinaction.org</a>				</dd>
					</dl>
</div>

	</div>


					</div> <!-- #post-x -->
			
	<!-- Event footer -->
	<div id="tribe-events-footer">
		<!-- Navigation -->
		<nav class="tribe-events-nav-pagination" aria-label="Event Navigation">
			<ul class="tribe-events-sub-nav">
				<li class="tribe-events-nav-previous"><a href="https://www.soprissun.com/event/trtc-presents-annapurna/2020-10-24/"><span>&laquo;</span> TRTC presents ANNAPURNA</a></li>
				<li class="tribe-events-nav-next"><a href="https://www.soprissun.com/event/practice-your-spanish-by-reading-latin-american-authors-with-angelica/">Practice Your Spanish By Reading Latin American Authors With Angélica <span>&raquo;</span></a></li>
			</ul>
			<!-- .tribe-events-sub-nav -->
		</nav>
	</div>
	<!-- #tribe-events-footer -->

</div><!-- #tribe-events-content --><div class="tribe-events-after-html"></div></div><!-- #tribe-events -->
<!--
This calendar is powered by The Events Calendar.
http://m.tri.be/18wn
-->

				</div>
			</section>
					</article>
	</div>
							</div>

							<aside class="col-md-4">
								<div class="row">
									<div id="fsm_promo_widget_block-9" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo corona600 has-excerpt linked has-thumbnail" data-category="quarter-top" data-id="16416" data-order="0" data-popup="1">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.soprissun.com/promo/corona600/" target="_self"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/05/18102826/Corona600.png" alt="Corona600 thumbnail" title="Corona600" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-11" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo htt-sopris-sun-ad-v2-040520-1-2 has-excerpt linked has-thumbnail" data-category="eighth-top" data-id="15910" data-order="0" data-popup="1">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.soprissun.com/promo/htt-sopris-sun-ad-v2-040520-1-2/" target="_self"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/04/21170405/HTT-Rosie-Sopris-Sun-AD-8th-page.jpg" alt="HTT-Sopris-Sun-Ad-V2-040520-(1) thumbnail" title="HTT-Sopris-Sun-Ad-V2-040520-(1)" /></a></span>        
    </li>
    </ul>

</div></div><div id="tribe-events-adv-list-widget   has_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off-2" class="tribe-events-adv-list-widget   has_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><h3 class="block-title"><span><a href="https://app.footstepsmarketing.com/sopris-sun/events">Community Calendar</a></span></h3>
		<!-- Event  -->
		<div class="type-tribe_events post-17754 tribe-clearfix tribe-events-venue-8194 tribe-events-organizer-14302">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/free-legal-clinic-from-home-2/" rel="bookmark">Free Legal Clinic from Home</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 8 @ 4:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-17773 tribe-clearfix tribe-events-organizer-5347">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/pumpkin-jazz/" rel="bookmark">Pumpkin Jazz</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 9 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-17824 tribe-clearfix tribe-events-venue-17825">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/book-signing-at-marcel-kahhak-fine-arts/" rel="bookmark">Book Signing at Marcel Kahhak Fine Arts</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 9 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.soprissun.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Free Legal Clinic from Home","description":"&lt;p&gt;Volunteer attorneys will assist you with your legal matters, one-on-one via a phone call. Meetings are a maximum of 15 minutes. Please sign-up by calling 970-927-4311 or emailing info@basaltlibrary.org before the day of the clinic.&lt;/p&gt;\\n","url":"https://www.soprissun.com/event/free-legal-clinic-from-home-2/","startDate":"2020-10-08T16:00:00-06:00","endDate":"2020-10-08T17:00:00-06:00","location":{"@type":"Place","name":"Basalt Regional Library","description":"","url":"https://www.soprissun.com/venue/basalt-regional-library/","address":{"@type":"PostalAddress","streetAddress":"14 Midland Ave.","addressLocality":"Basalt","postalCode":"81621","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.3666142,"longitude":-107.0377957},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Basalt Regional Library","description":"","url":"https://www.soprissun.com/organizer/basalt-regional-library/","telephone":"970-927-4311","email":"i&#110;&#102;&#111;&#64;&#98;&#97;&#115;altli&#98;&#114;&#97;r&#121;&#46;org","sameAs":"http://basaltlibrary.org"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.soprissun.com/event/free-legal-clinic-from-home-2/","category":"primary","availability":"inStock","validFrom":"2020-09-28T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Pumpkin Jazz","description":"&lt;p&gt;Pumpkin Jazz puts world-class jazz performances in unexpected places. With support from the Town of Basalt and the Basalt Public Arts Commission, we are showcasing jazz artists in shops, restaurants, galleries, and public spaces in Downtown Basalt on October 9 and Willits Town Center on October 10. Specific artists and locations will be announced soon, [&hellip;]&lt;/p&gt;\\n","image":"https://drncvpyikhjv3.cloudfront.net/sites/180/2020/09/30084849/PJ2020_Eventbrite.jpg","url":"https://www.soprissun.com/event/pumpkin-jazz/","startDate":"2020-10-09T17:00:00-06:00","endDate":"2020-10-09T20:00:00-06:00","organizer":{"@type":"Person","name":"The Arts Campus at Willits","description":"","url":"https://www.soprissun.com/organizer/the-arts-campus-at-willits/","telephone":"9705105365","email":"inf&#111;&#64;taca&#119;&#46;&#111;rg","sameAs":"http://www.tacaw.org"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.soprissun.com/event/pumpkin-jazz/","category":"primary","availability":"inStock","validFrom":"2020-09-30T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Book Signing at Marcel Kahhak Fine Arts","description":"&lt;p&gt;Book Signing Restore Our Democracy The Case for Equality and Justice By Werner Neff (Carbondale) Friday, October 9th, 2020 6 to 8 pm At Marcel Kahhak Fine Arts 411 Main St., Carbondale Music by Mark Wine, Refreshments, a bite to eat will be offered&lt;/p&gt;\\n","image":"https://drncvpyikhjv3.cloudfront.net/sites/180/2020/10/05195239/NEFF-ROD_1148_1772-smaller-press.jpeg","url":"https://www.soprissun.com/event/book-signing-at-marcel-kahhak-fine-arts/","startDate":"2020-10-09T18:00:00-06:00","endDate":"2020-10-09T20:00:00-06:00","location":{"@type":"Place","name":"Book signing: Werner Neff, Restore Our Democracy &#8211; The Case for Justice and Equality","description":"","url":"https://www.soprissun.com/venue/book-signing-werner-neff-restore-our-democracy-the-case-for-justice-and-equality/","address":{"@type":"PostalAddress","streetAddress":"393 Boundary Lane","addressLocality":"Carbondale","addressRegion":"CO","postalCode":"81623","addressCountry":"United States"},"telephone":"9706180005","sameAs":"restore-our-democracy.com"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.soprissun.com/event/book-signing-at-marcel-kahhak-fine-arts/","category":"primary","availability":"inStock","validFrom":"2020-10-06T00:00:00+00:00"},"performer":"Organization"}]
</script><div id="fsm_promo_widget_block-10" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo fsm has-excerpt linked has-thumbnail" data-category="quarter-bottom" data-id="3393" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.footstepsmarketing.com/engage/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/02/28121049/FSM_SoprisSun_Ads5.jpg" alt="FSM Promo thumbnail" title="FSM Promo" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-12" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo kndk10242019 has-excerpt linked has-thumbnail" data-category="eighth-bottom" data-id="13608" data-order="0" data-popup="1">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.soprissun.com/promo/kndk10242019/" target="_self"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2019/11/06113529/kndk10242019.jpg" alt="kndk10242019 thumbnail" title="kndk10242019" /></a></span>        
    </li>
    </ul>

</div></div>
								</div>
							</aside>

						</div>
					</div>

					
					
				</main>

			
							<footer>
					<!-- Footer Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-7 border-top hide-md no-widget-margin" data-row="7">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-6" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li class="fsm_content-block block-footer-banner has-excerpt linked no-thumbnail" data-id="46" data-order="0">
    <p><img class="size-full wp-image-47 aligncenter" src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29233119/SS_banner_WEB_volunteer_donate.jpg" alt="" /></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-8 no-dec has-color has-bg-color" data-row="8">
    <div class="container">
        <div class="row">
            <div id="nav_menu-5" class="widget_nav_menu   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112"><a href="https://www.soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://www.soprissun.com/news/">Features</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1976"><a href="https://app.footstepsmarketing.com/sopris-sun/events/">Community Calendar</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1992"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://www.soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="https://www.soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://www.soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="https://www.soprissun.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-3161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3161"><a href="https://www.soprissun.com/events/community/add">Event</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.soprissun.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="https://www.soprissun.com/about-us/">Sopris Sun</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.soprissun.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://shop.spreadshirt.com/soprissun/">Shop</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.soprissun.com/donate/">Donate</a></li>
</ul>
</li>
</ul></nav></div></div><div id="custom_html-5" class="widget_text widget_custom_html   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="copyright">&copy; 2020 <span class="copyright-name">The Sopris Sun</span></span> | <span class="fsm-credit">Website Designed by <a href="http://www.footstepsmarketing.com" target="_blank" rel="noopener noreferrer">FootSteps Marketing</a></span> | <a href="https://www.soprissun.com/wp-login.php" class="login">login</a></div></div></div>
        </div>
    </div>
</div>
									</footer>
			
		</div>
		<!--/wrapper-->
		<div id="popup">
			<div class="inner">
				<a class="close">Close</a>
				<img src="https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/images/1x1.png"  />
			</div>
		</div>
		<a href="#" id="top">&#9650;Top</a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.soprissun.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='fsm-list-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/css/post-list.css?ver=2015.06.02' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-core/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-core/js/fsm-core.js?ver=2020.09.29'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-kalamazoo-child/js/scripts.js?ver=2020.07.29'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAj4AD_8bo5Q_4vpPAROqy0tkQ1bOArAC4&#038;ver=4.9.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GeoLoc = {"ajaxurl":"https:\/\/www.soprissun.com\/wp-admin\/admin-ajax.php","nonce":"128de5f92b","map_view":"","pin_url":""};
var GeoLoc = {"ajaxurl":"https:\/\/www.soprissun.com\/wp-admin\/admin-ajax.php","nonce":"128de5f92b","map_view":"","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-ajax-maps.min.js?ver=4.7.8.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/js/vendor/jquery.cycle2.min.js?ver=2017.06.19'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/js/sopris-sun.js?ver=2017.11.30'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/js/comments.js?ver=2017.04.12'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1594864860'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<!-- Custom <footer> includes -->

<!-- / Custom <footer> includes -->

	</body>
</html>
