<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
        <title>
                            La legislatura considera un proyecto de ley para juntas de salud &ndash; The Sopris Sun
                    </title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="og:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/29144849/GarCo-Health1.jpg" />
    <meta property="twitter:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/29144849/GarCo-Health1.jpg" />
    <link rel="pingback" href="https://www.soprissun.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Traducción por Dolores Duarte Se presentó un proyecto de ley en la cámara de representantes de Colorado que restringiría que los comisionados activos del" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="La legislatura considera un proyecto de ley para juntas de salud &ndash; The Sopris Sun" />
	<meta property="og:description" content="Traducción por Dolores Duarte Se presentó un proyecto de ley en la cámara de representantes de Colorado que restringiría que los comisionados activos del" />
	<meta property="og:url" content="https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/" />
	<meta property="og:site_name" content="The Sopris Sun" />
	<meta property="article:published_time" content="2021-03-29T20:55:04+00:00" />
	<meta property="og:image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/29144849/GarCo-Health1.jpg" />
	<meta property="og:image:width" content="1220" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="James Steindler">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soprissun.com/#website","url":"https://www.soprissun.com/","name":"The Sopris Sun","description":"Carbondale&#039;s community connector","potentialAction":[{"@type":"SearchAction","target":"https://www.soprissun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/#primaryimage","inLanguage":"en-US","url":"https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/29144849/GarCo-Health1.jpg","width":1220,"height":650,"caption":"Acuarela COVID-19 por Sarah Meyer."},{"@type":"WebPage","@id":"https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/#webpage","url":"https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/","name":"La legislatura considera un proyecto de ley para juntas de salud &ndash; The Sopris Sun","isPartOf":{"@id":"https://www.soprissun.com/#website"},"primaryImageOfPage":{"@id":"https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/#primaryimage"},"datePublished":"2021-03-29T20:55:04+00:00","dateModified":"2021-03-29T20:55:04+00:00","author":{"@id":"https://www.soprissun.com/#/schema/person/24358a3392a8d18fd65cf7e4aa3f9dab"},"description":"Traducci\u00f3n por Dolores Duarte Se present\u00f3 un proyecto de ley en la c\u00e1mara de representantes de Colorado que restringir\u00eda que los comisionados activos del","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/"]}]},{"@type":"Person","@id":"https://www.soprissun.com/#/schema/person/24358a3392a8d18fd65cf7e4aa3f9dab","name":"James Steindler","image":{"@type":"ImageObject","@id":"https://www.soprissun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3297632bfa8e65bee6178d22d0fbc06d?s=96&d=mm&r=g","caption":"James Steindler"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="condado de garfield, salud" />
<meta name="original-source" content="https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/" />
<link rel='dns-prefetch' href='//www.soprissun.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s3-us-west-2.amazonaws.com' />
<link rel='dns-prefetch' href='//static.footstepsmarketing.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="The Sopris Sun &raquo; iCal Feed" href="https://www.soprissun.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soprissun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fsm-core-css'  href='https://www.soprissun.com/wp-content/themes/fsm-core/style.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.soprissun.com/wp-content/themes/fsm-core/css/font-awesome-v5.min.css?ver=2019.11.07' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-backgrounds-css'  href='https://static.footstepsmarketing.com/resources/fsm-backgrounds.min.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.soprissun.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-kalamazoo-css'  href='https://www.soprissun.com/wp-content/themes/fsm-kalamazoo-child/style.css?ver=2016.06.10' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-jquery-ui-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/vendor/jquery-ui-1.11.3.custom/jquery-ui.min.css?ver=2015.10.09' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-sopris-sun-css'  href='https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/css/sopris-sun.css?ver=1392275341' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.soprissun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-detail-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/css/post-detail.css?ver=2015.01.28' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1608498418' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://www.soprissun.com/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-widgets-css'  href='https://www.soprissun.com/wp-content/plugins/fsm-widgets/css/widgets.css?ver=2015.10.26' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-body-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-header-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/fsm-static/resources/remote-circulars/viewer.new.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.soprissun.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soprissun.com%2F2021%2F03%2F29%2Fla-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soprissun.com%2F2021%2F03%2F29%2Fla-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.soprissun.com\/2021\/03\/29\/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud\/"},"url":"https:\/\/www.soprissun.com\/2021\/03\/29\/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud\/","headline":"La legislatura considera un proyecto de ley para juntas de...","datePublished":"2021-03-29T14:55:04-06:00","dateModified":"2021-03-29T14:55:04-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.soprissun.com\/#organization","name":"The Sopris Sun","logo":{"@type":"ImageObject","url":"https:\/\/drncvpyikhjv3.cloudfront.net\/sites\/180\/2017\/11\/29230425\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/drncvpyikhjv3.cloudfront.net\/sites\/180\/2021\/03\/29144849\/GarCo-Health1.jpg","width":1220,"height":650},"articleSection":"Uncategorized","keywords":"Condado de Garfield, salud","description":"Traducción por Dolores Duarte Se presentó un proyecto de ley en la cámara de representantes de Colorado que restringiría que los comisionados activos del condado sirvan simultáneamente en las juntas de salud del condado. Esto es importante para la Junta de Salud del Condado de Garfield (BOH), que consta","author":{"@type":"Person","name":"James Steindler","url":"https:\/\/www.soprissun.com\/author\/jamessteindler\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/3297632bfa8e65bee6178d22d0fbc06d?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.soprissun.com"><link rel="https://theeventscalendar.com/" href="https://www.soprissun.com/wp-json/tribe/events/v1/" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://www.soprissun.com/2021/03/29/la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud/amp/"><link rel="icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" sizes="32x32" />
<link rel="icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" />
<meta name="msapplication-TileImage" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2018/01/10002217/favicon.png" />
<!-- Custom <head> includes -->

<!-- / Custom <head> includes -->
<!-- Custom CSS -->
<style type="text/css">.home aside { margin-top: -15px; }
.home #content-block-19343 { display: none; } @media (min-width: 992px) { #custom_html-8 { height: 0; } } #post-3153 .article-body:before { display: block; content: 'We welcome submissions of one-time or short-term events for both online and print. Please email calls for preregistration, volunteers or auditions and extended or ongoing events to news@soprissun.com, as they don\'t display well in this format.'; margin-bottom: 1.5em; } .wp-caption { min-width: 160px; } header ul { list-style: none; margin: 0; padding: 0; } body.ads .fsm_promo_list { display: block !important; } @media (max-width: 480px) { body.fsm-sopris-sun #slideshow { display: block !important; } body.fsm-sopris-sun #slideshow .caption { width: 100%; } }
body.fsm-sopris-sun #slideshow .slide .teaser .caption { display: none; }
body.fsm-sopris-sun #slideshow .slide .caption { font-family: 'Lato'; font-size: 16px !important; }
body.fsm-sopris-sun .fsm_staff:after { display: none; }
body.fsm-sopris-sun .fsm_staff .content { padding-top: 0; }
body.fsm-sopris-sun .fsm_staff_list .fsm_staff .teaser, body.fsm-sopris-sun .post-type-staff .fsm_staff .teaser { width: 180px; height: 180px; }
body.fsm-sopris-sun .fsm_e-edition_list .fsm_e-edition .teaser { max-height: 200px; }
@media (min-width: 1200px) { body.fsm-sopris-sun .fsm_e-edition_list .fsm_e-edition .issue-link { margin: 70px 0 0 20px; } } .sb_instagram_header { padding-top: 0 !important; } .cycle-slideshow .caption { line-height: 1.4; }</style>
<!-- / Custom CSS -->
        <!-- Customizer CSS -->
        <style type="text/css">
        header .nav-toggle, aside .nav-toggle,form.search button,.button, a.button,body.fsm-wp-site .gform_wrapper input[type="submit"],.pagination .current,.accent-bg,.block .block-title,.dynamic-row.has-color .button,.widget_fsm_dynablock_widget .content > .link a{background-color:#4bc3fa;}.accent-bg-fill,.block .teaser svg,.block .block-title svg{fill:#4bc3fa;}form.search button:active,.button:hover, a.button:hover,body.fsm-wp-site .gform_wrapper input[type="submit"]:active,.dynamic-row.has-color .button:hover,.widget_fsm_dynablock_widget .content > .link a:hover{background-color:#0085e5;}.accent-bg-fill:hover,.block .teaser svg:hover,.block .block-title:hover svg{fill:#0085e5;}.block,.pagination a:hover, .pagination .current,.widget_fsm_dynablock_widget .content > .link a,.widget_fsm_dynablock_widget .block{border-color:#4bc3fa;}.widget-height-normal > .block{height:450px;}.widget-height-short > .block{height:140px;}.widget-height-tall > .block{height:450px;}a,.accent-fg,header nav,aside nav{color:#4bc3fa;}header nav{font-size:100%;}header nav li a{padding-left:40px;}header nav li a{padding-right:40px;}.dynamic-row-1{padding-top:0px;}.dynamic-row-1{background-color:#ffffff;}.dynamic-row-1 nav li ul{background-color:#ffffff;}.dynamic-row-1 .nav-toggle{background-color:#ffffff;}.dynamic-row-3{fill:#ffffff;}.dynamic-row-3{color:#ffffff;}.dynamic-row-4{padding-top:0px;}.dynamic-row-8{fill:#b7d9ea;}.dynamic-row-8{color:#b7d9ea;}.dynamic-row-8{background-color:#222222;}.widget_fsm_dynablock_widget.hover .content-wrapper,.widget_fsm_dynablock_widget.overlay .content-wrapper{background-color:rgba( 75, 195, 250, 0.8);}        </style>
        <!-- / Customizer CSS -->
        <!-- Font Picker -->
<style id="fsmFontPicker">body{font-family:"Merriweather",serif;}h1,h2,h3,header,footer{font-family:"Lato",sans-serif;}</style>
<!-- / Font Picker -->

<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-42722310-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- / Google Analytics -->


    
    </head>


	<body class="post-template-default single single-post postid-20987 single-format-standard custom-background fsm-sopris-sun tribe-no-js tribe-theme-parent-fsm-core tribe-theme-child-fsm-kalamazoo-child  custom-background-color fsm-wp-site la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud the-sopris-sun fsm-kalamazoo nav-animate-dropdown widget-breakpoint-md has-thumbnail is-not-mobile" data-template="base.twig">

		<!-- Facebook SDK -->
<div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=1789288611247195&autoLogAppEvents=1" nonce="8qliLqs9"></script>

		<div class="wrapper">

							<header>
					<!-- Header Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-1  no-widget-margin has-bg-color" data-row="1">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-2" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-3" class="fsm_content-block links-row-1 has-excerpt linked no-thumbnail" data-id="3" data-order="0">
    <p><a href="https://app.footstepsmarketing.com/sopris-sun/donate/">Donate</a><a href="https://www.instagram.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" instagram-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="instagram-circle-icon" d="M353.894,166.068v25.315c0,4.059-3.29,7.349-7.351,7.349h-24.77
	c-4.061,0-7.351-3.291-7.351-7.349v-25.315c0-4.059,3.29-7.35,7.351-7.35h24.77C350.603,158.718,353.894,162.009,353.894,166.068z
	 M259,290.811c18.643,0,33.752-15.11,33.752-33.752S277.643,223.307,259,223.307c-18.642,0-33.753,15.11-33.753,33.751
	C225.247,275.699,240.358,290.811,259,290.811z M462,256c0,113.771-92.229,206-206,206c-113.771,0-206-92.229-206-206
	c0-113.771,92.229-206,206-206C369.771,50,462,142.229,462,256z M374.837,222.731h-67.675c6.896,9.689,10.967,21.529,10.967,34.328
	c0,32.738-26.541,59.279-59.279,59.279c-32.739,0-59.28-26.541-59.28-59.279c0-12.798,4.069-24.639,10.966-34.328h-67.372v103.89
	c0,25.306,20.516,45.82,45.821,45.82h140.032c25.307,0,45.82-20.516,45.82-45.82V222.731z M258.85,302.729
	c25.183,0,45.668-20.487,45.668-45.67c0-13.671-6.047-25.95-15.596-34.328c-3.352-2.938-7.13-5.392-11.234-7.259
	c-5.748-2.614-12.121-4.083-18.838-4.083c-6.715,0-13.09,1.469-18.838,4.083c-4.104,1.867-7.884,4.321-11.234,7.259
	c-9.549,8.377-15.597,20.656-15.597,34.328C213.18,282.24,233.668,302.729,258.85,302.729z M374.837,185.379
	c0-25.307-20.515-45.82-45.82-45.82H203.804v57.766h-9.394v-57.766h-5.426c-0.355,0-0.705,0.018-1.059,0.026v57.74h-9.396v-56.554
	c-2.275,0.531-4.485,1.229-6.616,2.086v54.468h-9.395v-49.34c-11.708,8.301-19.356,21.949-19.356,37.394v30.093h73.454
	c10.751-10.917,25.698-17.693,42.231-17.693c16.532,0,31.479,6.776,42.232,17.693h73.755v-30.093H374.837z"/>
</svg>
</a><a href="https://www.twitter.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" twitter-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="twitter-4-icon" d="M256,50C142.229,50,50,142.229,50,256c0,113.771,92.229,206,206,206c113.771,0,206-92.229,206-206
	C462,142.229,369.771,50,256,50z M359.599,220.506c3.021,67.199-47.096,142.124-135.802,142.124
	c-26.981,0-52.096-7.911-73.238-21.466c25.347,2.986,50.646-4.044,70.734-19.786c-20.907-0.386-38.554-14.198-44.632-33.181
	c7.486,1.432,14.851,1.013,21.575-0.816c-22.976-4.617-38.839-25.316-38.321-47.453c6.44,3.58,13.81,5.729,21.642,5.977
	c-21.278-14.221-27.303-42.318-14.785-63.789c23.563,28.906,58.77,47.928,98.478,49.92c-6.969-29.886,15.702-58.667,46.542-58.667
	c13.742,0,26.16,5.802,34.874,15.088c10.884-2.143,21.108-6.119,30.341-11.594c-3.566,11.157-11.144,20.521-21.008,26.433
	c9.665-1.153,18.874-3.722,27.441-7.523C377.035,205.355,368.935,213.771,359.599,220.506z"/>
</svg>
</a><a href="https://www.facebook.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" facebook-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="facebook-circle-icon" d="M256.417,50c-113.771,0-206,92.229-206,206c0,113.771,92.229,206,206,206
	c113.771,0,206-92.229,206-206C462.417,142.229,370.188,50,256.417,50z M317.385,171.192c0,0-20.604,0-28.789,0
	c-10.162,0-12.279,4.163-12.279,14.678c0,8.75,0,25.404,0,25.404h41.068l-3.951,44.596h-37.117v133.228h-53.2V256.435H195.45v-45.16
	h27.666c0,0,0-6.493,0-35.565c0-33.379,17.849-50.807,57.437-50.807c6.484,0,36.833,0,36.833,0L317.385,171.192L317.385,171.192z"/>
</svg>
</a></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-2  no-widget-margin" data-row="2">
    <div class="container">
        <div class="row">
            <div id="fsm_logo_widget-3" class="widget_fsm_logo_widget   no_title col-md-8 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="https://www.soprissun.com"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png" alt="The Sopris Sun" class="logo" /></a></div></div><div id="custom_html-7" class="widget_text widget_custom_html   no_title col-md-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><ul class="fsm_list fsm_e-edition_list" data-items="1">
            <li class="fsm_e-edition current has-excerpt linked has-thumbnail" data-id="18243" data-order="0">
    
                            
                                    
    
<span class="teaser e-edition-teaser "><a href="https://issuu.com/soprissun/docs/sun-sol-03252021-issuu" target="_blank" rel="noopener noreferrer"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/11/24153717/Sun-Sol-03252021-COVER.png" alt="Current thumbnail" title="Current" /></a></span>        
                    <span class="issue-links">
                <a href="https://issuu.com/soprissun/docs/sun-sol-03252021-issuu" target="_blank" class="current" rel="noopener noreferrer">Current Issue&rarr;</a>
                <a href="https://issuu.com/soprissun" target="_blank" class="archive" rel="noopener noreferrer">
                    Past Issues
                </a>
            </span>
        
    </li>
    </ul>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html   no_title col-md-6 widget-alignright widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="tag-line">Carbondale&#039;s community connector</span></div></div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-3  no-widget-margin has-color" data-row="3">
    <div class="container">
        <div class="row">
            <div id="nav_menu-8" class="widget_nav_menu   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-1-header" class="menu"><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89"><a href="https://www.soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1993"><a href="https://www.soprissun.com/news/">Features</a></li>
	<li id="menu-item-1994" class="hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1994"><a href="https://app.footstepsmarketing.com/sopris-sun/events/">Community Calendar</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4271"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun">Archives</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17381"><a href="https://www.soprissun.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93"><a href="https://www.soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-17279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17279"><a href="https://www.soprissun.com/espanol/">Español</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="https://www.soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://www.soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://www.soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.soprissun.com/about-us/staff/">Staff</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.soprissun.com/donate/">Donate</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.soprissun.com/about-us/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19463"><a href="https://www.soprissun.com/events/">Events</a></li>
<li id="menu-item-99" class="search menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="#">Search</a></li>
</ul></nav></div></div><div id="search-2" class="widget_search   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><!-- search -->
<form class="search" method="get" action="https://www.soprissun.com" role="search">
	<input class="search-input" type="search" name="s" placeholder="Search Site">
	<button class="search-submit" type="submit" role="button">Search</button>
</form>
<!-- /search -->
</div></div>
        </div>
    </div>
</div>
									</header>
			
			
				<main role="main">

					
					
					
					<div class="container">
						<div class="row">

							<div class="content-wrapper col-md-8">
									<article class="post-type-post" id="post-20987" itemscope itemtype="http://schema.org/NewsArticle">

		
		<h1 class="title" itemprop="headline">
			La legislatura considera un proyecto de ley para juntas de salud
		</h1>

		<section class="post-content">
			<div class="post-body">
				<div class="fsm_detail fsm_post la-legislatura-considera-un-proyecto-de-ley-para-juntas-de-salud image-small" data-category="uncategorized" data-post_tag="condado-de-garfield,salud" data-section="espanol" data-id="20987" data-order="0">

    <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="espanol"><a href="https://www.soprissun.com/section/espanol/">Español</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/jamessteindler" itemprop="name" content="James Steindler">James Steindler</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Mar. 29, 2021</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/29144849/GarCo-Health1.jpg" />

<meta itemprop="dateModified" content="2021-03-29 14:55:04" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

            <div class="fsm-social fix-content-box" aria-hidden="true">
            <span class="st-custom-button facebook" data-network="facebook" title="Share to Facebook">Share to Facebook<span class="count"></span></span>
            <span class="st-custom-button twitter" data-network="twitter" title="Post to Twitter">Post to Twitter<span class="count"></span></span>
            <span class="st-custom-button email" data-network="email" title="Email">Email<span class="count"></span></span>
    </div>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5d3757fdbe87c400123de02b&product=custom-share-buttons"></script>
    
    
                            
                        
    
<span class="teaser post-teaser has-caption"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/29144849/GarCo-Health1.jpg" alt="La legislatura considera un proyecto de ley para juntas de salud thumbnail" title="La legislatura considera un proyecto de ley para juntas de salud" /><span class="caption">
                Acuarela COVID-19 por Sarah Meyer.
            </span></span>            
    <div class="content" itemprop="articleBody">
        <p><em>Traducción por Dolores Duarte</em>
<p>Se presentó un proyecto de ley en la cámara de representantes de Colorado que restringiría que los comisionados activos del condado sirvan simultáneamente en las juntas de salud del condado. Esto es importante para la Junta de Salud del Condado de Garfield (BOH), que consta únicamente de los tres comisionados del condado.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo sunburst-car-care has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20126" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://sunburstcarcare.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/02/04084507/SUNBURST_SvcAd01212021.jpg" alt="Sunburst Car Care thumbnail" title="Sunburst Car Care" /></a></span>        
    </li>
    </ul>


<p>El proyecto de ley de la cámara (HB) 21-1115 se presentó el 16 de febrero con apoyo bipartidista: el senador republicano Kevin Priola es uno de los patrocinadores principales junto con tres demócratas tanto de la cámara como del senado.
<p>Bajo la ley actual, el estatuto revisado de Colorado 25-1-508 contempla que, en cualquier condado con menos de 100,000 habitantes, su junta de comisionados del condado (BOCC) puede operar simultáneamente como su BOH. Este es el caso del condado de Garfield, con una población de aproximadamente 60,000 habitantes. En palabras de un portavoz del condado de Garfield, &#8220;Los comisionados del condado sirven como BOH y John Martin es el presidente.&#8221; Martin también es el presidente de la BOCC de Garfield.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo aspen-hospital-primary-care has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="20155" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.aspenhospital.org/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/02/04084306/AVH-2652_AVPC_Near_You_ad_SS_4.9x7_v1p-1.png" alt="Aspen Hospital Primary Care thumbnail" title="Aspen Hospital Primary Care" /></a></span>        
    </li>
    </ul>


<p>El 15 de febrero, el periódico The Steamboat Pilot &amp; Today informó que 26 de los 64 condados de Colorado operan de esta manera. En Garfield, las reuniones de la BOH se incluyen en la sesión de la BOCC cada tercer lunes del mes. Durante el punto crucial del COVID, la BOH se reunió en sesiones semanales de la BOCC o como fuese necesario.
<p>Los Demócratas del Condado de Garfield (GCD) han anunciado su apoyo al proyecto de ley. Si se aprueba, &#8220;los comisionados del condado todavía tendrían el poder de nombrar a los miembros de la junta de salud de nuestro condado&#8221;, dijo Debbie Bruell, presidenta de los demócratas del condado de Garfield. La BOCC también podría destituir a un miembro de la junta de salud por malversación o por otras razones limitadas. La aprobación del proyecto de ley &#8220;simplemente garantizaría que las políticas y planes de salud de nuestro condado no se determinen sin la participación de los representantes de la comunidad,&#8221; continuó Bruell, &#8220;y sin la experiencia de al menos un profesional médico o de la salud independiente.&#8221;</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo bowwow-filmfest has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20307" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.bowwowfilmfest.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/02/16105610/Bow-Wow-Film-Festival.png" alt="BowWow Filmfest thumbnail" title="BowWow Filmfest" /></a></span>        
    </li>
    </ul>


<p>Según se informa, los condados de Pitkin y Mesa tienen asesores médicos en sus juntas de salud junto con sus respectivos comisionados. &#8220;Si bien los comisionados del condado también están representados en las juntas de salud de estos condados, los comisionados no controlan sus juntas como es en el caso de la Junta de salud del condado de Garfield,&#8221; dice el comunicado de prensa de los GCD.
<p>Según el comisionado Tom Jankovsky, la BOCC de Garfield &#8220;no ha adoptado una posición formal.&#8221; Aunque no hay un profesional médico en su BOH, Jankovsky menciona que, &#8220;Garfield County Public Health (GCPH) tiene un asesor médico, el Dr. Chad Knaus.&#8221;</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo waldorf-school has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="20846" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://waldorfschoolrf.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/17175342/056849c3-17f0-4668-9d1f-91bf8f64585d.jpg" alt="Waldorf School thumbnail" title="Waldorf School" /></a></span>        
    </li>
    </ul>


<p>Bruell expresó su admiración por GCPH, pero argumenta que sus empleados pueden no ser aptos para criticar las medidas promovidas por la BOCC. “Este proyecto de ley ayudaría a aislar las políticas de salud pública de las preocupaciones laborales de los empleados de salud del condado,&#8221; afirmó.
<p>Durante una reunión de la BOCC el 8 de marzo, Bruell se dirigió al panel preguntando si veían &#8220;algún inconveniente&#8221; en la creación de una junta de salud viable. Martin respondió que el estatuto actual permite que la BOCC funcione como las juntas de servicios sociales y de salud del condado y agregó: “La BOCC tendría la máxima autoridad incluso si hubiera una junta asesora. Si no fueran una junta asesora, entonces tendrían que ser un distrito especial con un departamento del condado, eso no funciona en el proceso de gobierno del condado .&#8221;</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo yampah has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="18138" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://yampahspa.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/03180454/3eb75bb8-bd79-4c5b-8a3a-5a12f3778367.jpg" alt="Yampah thumbnail" title="Yampah" /></a></span>        
    </li>
    </ul>


<p>&#8220;Utilizamos la experiencia del Departamento de Salud Pública y Medio Ambiente de Colorado (CDPHE),&#8221; continuó Martin, &#8220;Trabajan de la mano con nuestro departamento de salud local, así como con un asesor médico del departamento de salud, y luego hacen las recomendaciones para las políticas a la BOCC que es quien promulga esas políticas.&#8221;
<p>A Bruell todavía le preocupa que la política desempeñe un papel en las decisiones relacionadas con la salud pública. &#8220;Como hemos visto durante la pandemia actual, las respuestas a una crisis de salud pública pueden tornarse muy políticas,&#8221; afirmó. &#8220;Necesitamos aprender de esta experiencia.&#8221; En un artículo de opinión reciente en The Post Independent, Bruell criticó a Jankovsky por sus comentarios partidistas mientras hablaba en el mitin Stay Free Colorado en Glenwood Springs el 30 de enero.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo high-q has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="19801" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.highqrockies.com/specials/discount-guide/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/17175231/2bd319fb-64c9-4ef0-8daa-a041765a6e79.jpg" alt="High Q thumbnail" title="High Q" /></a></span>        
    </li>
    </ul>


<p>Jankovsky mencionó el artículo de opinión de Bruell durante la sesión del 8 de marzo. &#8220;Su artículo de opinión realmente gira en torno al hecho de que no hay experiencia en salud en la BOCC,&#8221; dijo. &#8220;Solo quiero referirme al gobernador de Colorado, quien tampoco tiene experiencia en salud, pero nos está dando directivas.&#8221;
<p>“Antes del COVID, había poca controversia entre los comisionados para enfrentar como una junta de salud. Pero el COVID cambió todo eso,&#8221; dijo la excandidata a comisionada demócrata Leslie Robinson.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo property-shop has-excerpt linked has-thumbnail" data-id="20615" data-order="0" data-popup="1">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.soprissun.com/promo/property-shop/" target="_self"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/03181206/b0268f13-61e4-4f37-a9aa-ea16f4b48c50.jpg" alt="Property Shop thumbnail" title="Property Shop" /></a></span>        
    </li>
    </ul>


<p>“Como excandidata a comisionada del condado en 2020, mi campaña se centró en la falta de apoyo del comisionado en los esfuerzos del COVID del estado,&#8221; dijo Robinson, “Tanto Beatriz (Soto) como yo sentimos que las opiniones de los comisionados sobre el COVID se basaban en la política y prejuicios de Trump, no en la ciencia.&#8221;
<p>Soto, también excandidata a comisionada demócrata, agregó sobre el tema, “Incluir voces representativas de una muestra simbólica de nuestra comunidad en la junta de salud de nuestro condado es esencial. Incluir miembros de la comunidad latina, mujeres, jóvenes, así como una variedad de profesionales de la salud ayudaría a garantizar que los esfuerzos de salud pública estén diseñados estratégicamente y puedan llegar y servir a los diversos miembros de nuestra comunidad.”</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo c-a-r-e has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20622" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.coloradoanimalrescue.org/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/17175415/40561137-02d8-4de0-b162-52c693c138b2.jpg" alt="C.A.R.E. thumbnail" title="C.A.R.E." /></a></span>        
    </li>
    </ul>



    </div>

	    <span class="post-terms tags">
        Tags:
                    <span><a href="https://www.soprissun.com/tag/condado-de-garfield/">#Condado de Garfield</a></span>
                    <span><a href="https://www.soprissun.com/tag/salud/">#salud</a></span>
            </span>

            <ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-307" class="fsm_content-block donate has-excerpt linked no-thumbnail" data-id="307" data-order="0">
    <p>It takes community support to keep The Sopris Sun shining.<br />
<a class="button" href="https://www.soprissun.com/donate/">Donate &gt;</a></p>
</li>
    </ul>

    
            <div class="show-sm hidden">
            <div class="fsm-social fix-content-box" aria-hidden="true">
            <span class="st-custom-button facebook" data-network="facebook" title="Share to Facebook">Share to Facebook<span class="count"></span></span>
            <span class="st-custom-button twitter" data-network="twitter" title="Post to Twitter">Post to Twitter<span class="count"></span></span>
            <span class="st-custom-button email" data-network="email" title="Email">Email<span class="count"></span></span>
    </div>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5d3757fdbe87c400123de02b&product=custom-share-buttons"></script>
        </div>
    
</div>
			</div>
		</section>

		<div class="promo">
			
		</div>

		

	</article>

	        <div id="related">
            <h2>
                Related:
            </h2>
            <ul class="fsm_list fsm_post_list row" data-items="5">
            <li class="fsm_post waiting-for-the-storm-that-ends-fire-season col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="18027" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://www.soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/oliviaemmer" itemprop="name" content="Olivia Emmer">Olivia Emmer</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Nov. 4, 2020</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2020/11/04160315/Grizzly2-Courtesy.jpg" />

<meta itemprop="dateModified" content="2020-11-04 17:27:38" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2020/11/04/waiting-for-the-storm-that-ends-fire-season/" target="_self">Waiting for the storm that ends fire season</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post rams-at-work-play col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="11461" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://www.soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/johncolson" itemprop="name" content="John Colson">John Colson</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">May. 30, 2019</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2019/05/30133058/SOPRIS-SUN_16-page-05302019-final-pages1.png" />

<meta itemprop="dateModified" content="2019-05-30 16:59:41" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2019/05/30/rams-at-work-play/" target="_self">Rams at Work &amp; Play</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post buscando-fe-y-esperanza-en-la-tormenta col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-post_tag="fe-iglesia,the-orchard" data-section="espanol" data-id="20988" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="espanol"><a href="https://www.soprissun.com/section/espanol/">Español</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/jeannesouldern" itemprop="name" content="Jeanne Souldern">Jeanne Souldern</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Mar. 29, 2021</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/29154806/churches11.jpg" />

<meta itemprop="dateModified" content="2021-03-29 15:52:26" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2021/03/29/buscando-fe-y-esperanza-en-la-tormenta/" target="_self">Buscando fe y esperanza en la tormenta</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post elevando-voces-con-la-nueva-mix col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-post_tag="axel-contreras,glenwood-springs,la-nueva-mix,radio" data-section="espanol" data-id="20921" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="espanol"><a href="https://www.soprissun.com/section/espanol/">Español</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://www.soprissun.com/author/raleighburleigh" itemprop="name" content="Raleigh Burleigh">Raleigh Burleigh</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Mar. 24, 2021</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/24144803/Axel.jpg" />

<meta itemprop="dateModified" content="2021-03-24 14:48:32" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2021/03/24/elevando-voces-con-la-nueva-mix/" target="_self">Elevando voces con La Nueva Mix</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post defendiendo-la-madre-en-defensa-de-la-vida-misma col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-post_tag="beatriz-soto,defiende-nuestras-tierras" data-section="columns,espanol" data-id="20914" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="columns"><a href="https://www.soprissun.com/section/columns/">Columns</a><span class="separator">,</span></span>
                    <span class="espanol"><a href="https://www.soprissun.com/section/espanol/">Español</a></span>
            </span>

                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Mar. 24, 2021</span>
        </span>
    
    <meta itemprop="image" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/24144552/Beatriz.png" />

<meta itemprop="dateModified" content="2021-03-24 14:46:32" />

<meta itemprop="mainEntityOfPage" content="https://www.soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://www.soprissun.com/2021/03/24/defendiendo-la-madre-en-defensa-de-la-vida-misma/" target="_self">Defendiendo la Madre: En defensa de la vida misma</a>
                            </h3>
        
        
        
    </li>
    </ul>
<div class="pagination"></div>

        </div>
    
							</div>

							<aside class="col-md-4">
								<div class="row">
									<div id="fsm_content_block_widget-10" class="widget_fsm_content_block_widget   no_title col-md-12 col-sm-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-19343" class="fsm_content-block link-newsletter-signup has-excerpt linked no-thumbnail" data-id="19343" data-order="0">
    <div><a class="button" href="https://signup.e2ma.net/signup/1937736/1727346/" target="_blank" rel="noopener noreferrer">Subscribe to Our Newsletter</a></div>
</li>
    </ul>
</div></div><div id="fsm_promo_widget_block-9" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo carbondale-community-school has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="20852" data-order="0" data-popup="1">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.soprissun.com/promo/carbondale-community-school/" target="_self"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/17175248/07e160b1-8401-46f7-99e3-2e4b7ef38f21.jpg" alt="Carbondale Community School thumbnail" title="Carbondale Community School" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-11" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo c-a-r-e-adoptathon has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20844" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.coloradoanimalrescue.org/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/17175356/825278fa-6a34-4412-9dc8-031ac6b74e42.jpg" alt="C.A.R.E. Adoptathon thumbnail" title="C.A.R.E. Adoptathon" /></a></span>        
    </li>
    </ul>

</div></div><div id="tribe-events-adv-list-widget   has_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off-2" class="tribe-events-adv-list-widget   has_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><h3 class="block-title"><span><a href="https://app.footstepsmarketing.com/sopris-sun/events">Community Calendar</a></span></h3>
		<!-- Event  -->
		<div class="type-tribe_events post-20395 tribe-clearfix tribe-events-category-live-events tribe-events-organizer-14758 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/free-tax-assistance-program/2021-02-24/" rel="bookmark">Free Tax Assistance Program</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 24</span> - <span class="tribe-event-date-end">April 15</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-20396 tribe-clearfix tribe-events-category-live-events tribe-events-organizer-14758 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/free-tax-assistance-program/2021-02-25/" rel="bookmark">Free Tax Assistance Program</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 25</span> - <span class="tribe-event-date-end">April 16</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-20397 tribe-clearfix tribe-events-category-live-events tribe-events-organizer-14758 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.soprissun.com/event/free-tax-assistance-program/2021-02-26/" rel="bookmark">Free Tax Assistance Program</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 26</span> - <span class="tribe-event-date-end">April 17</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.soprissun.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Free Tax Assistance Program","description":"&lt;p&gt;High Country RSVP (Retired Senior Volunteer Program) volunteers will prepare and electronically file your Federal and State Income taxes free of charge if you are a senior, veteran, have a disability, or have low to moderate income. Appointments are available through April 15 in Glenwood, Rifle, and Battlement Mesa. Due to COVID restrictions, the scheduled [&hellip;]&lt;/p&gt;\\n","image":"https://drncvpyikhjv3.cloudfront.net/sites/180/2021/02/24165524/Copy-of-RSVP-LOGO-1.png","url":"https://www.soprissun.com/event/free-tax-assistance-program/2021-02-24/","startDate":"2021-02-24T00:00:00-07:00","endDate":"2021-04-15T23:59:59-06:00","organizer":{"@type":"Person","name":"High Country RSVP","description":"","url":"https://www.soprissun.com/organizer/high-country-rsvp/","telephone":"970-947-8462","email":"mp&#109;o&#111;n&#64;&#99;&#111;&#108;o&#114;ad&#111;&#109;&#116;n&#46;&#101;&#100;u","sameAs":"http://www.highcountryrsvp.org"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.soprissun.com/event/free-tax-assistance-program/2021-02-24/","category":"primary","availability":"inStock","validFrom":"2021-02-25T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Free Tax Assistance Program","description":"&lt;p&gt;High Country RSVP (Retired Senior Volunteer Program) volunteers will prepare and electronically file your Federal and State Income taxes free of charge if you are a senior, veteran, have a disability, or have low to moderate income. Appointments are available through April 15 in Glenwood, Rifle, and Battlement Mesa. Due to COVID restrictions, the scheduled [&hellip;]&lt;/p&gt;\\n","image":"https://drncvpyikhjv3.cloudfront.net/sites/180/2021/02/24165524/Copy-of-RSVP-LOGO-1.png","url":"https://www.soprissun.com/event/free-tax-assistance-program/2021-02-25/","startDate":"2021-02-25T00:00:00-07:00","endDate":"2021-04-16T23:59:59-06:00","organizer":{"@type":"Person","name":"High Country RSVP","description":"","url":"https://www.soprissun.com/organizer/high-country-rsvp/","telephone":"970-947-8462","email":"m&#112;&#109;&#111;&#111;&#110;&#64;c&#111;lor&#97;&#100;om&#116;n.e&#100;&#117;","sameAs":"http://www.highcountryrsvp.org"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.soprissun.com/event/free-tax-assistance-program/2021-02-25/","category":"primary","availability":"inStock","validFrom":"2021-02-25T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Free Tax Assistance Program","description":"&lt;p&gt;High Country RSVP (Retired Senior Volunteer Program) volunteers will prepare and electronically file your Federal and State Income taxes free of charge if you are a senior, veteran, have a disability, or have low to moderate income. Appointments are available through April 15 in Glenwood, Rifle, and Battlement Mesa. Due to COVID restrictions, the scheduled [&hellip;]&lt;/p&gt;\\n","image":"https://drncvpyikhjv3.cloudfront.net/sites/180/2021/02/24165524/Copy-of-RSVP-LOGO-1.png","url":"https://www.soprissun.com/event/free-tax-assistance-program/2021-02-26/","startDate":"2021-02-26T00:00:00-07:00","endDate":"2021-04-17T23:59:59-06:00","organizer":{"@type":"Person","name":"High Country RSVP","description":"","url":"https://www.soprissun.com/organizer/high-country-rsvp/","telephone":"970-947-8462","email":"m&#112;&#109;oon&#64;&#99;olo&#114;a&#100;&#111;m&#116;n&#46;edu","sameAs":"http://www.highcountryrsvp.org"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.soprissun.com/event/free-tax-assistance-program/2021-02-26/","category":"primary","availability":"inStock","validFrom":"2021-02-25T00:00:00+00:00"},"performer":"Organization"}]
</script><div id="fsm_promo_widget_block-10" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo the-healing-grove has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="20141" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.thehealinggrove.com/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/02/04084325/healinggrove-01072021.png" alt="The Healing Grove thumbnail" title="The Healing Grove" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-12" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo c-a-r-e has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20622" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.coloradoanimalrescue.org/" target="_blank"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2021/03/17175415/40561137-02d8-4de0-b162-52c693c138b2.jpg" alt="C.A.R.E. thumbnail" title="C.A.R.E." /></a></span>        
    </li>
    </ul>

</div></div>
								</div>
							</aside>

						</div>
					</div>

					
					
				</main>

			
							<footer>
					<!-- Footer Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-7 border-top hide-md no-widget-margin" data-row="7">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-6" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-46" class="fsm_content-block block-footer-banner has-excerpt linked no-thumbnail" data-id="46" data-order="0">
    <p><img class="size-full wp-image-47 aligncenter" src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29233119/SS_banner_WEB_volunteer_donate.jpg" alt="" /></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>
											<div class="dynamic-row dynamic-row-8 no-dec has-color has-bg-color" data-row="8">
    <div class="container">
        <div class="row">
            <div id="nav_menu-5" class="widget_nav_menu   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112"><a href="https://www.soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://www.soprissun.com/news/">Features</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1976"><a href="https://app.footstepsmarketing.com/sopris-sun/events/">Community Calendar</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1992"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://www.soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="https://www.soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://www.soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="https://www.soprissun.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-3161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3161"><a href="https://www.soprissun.com/events/community/add">Event</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.soprissun.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="https://www.soprissun.com/about-us/">Sopris Sun</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.soprissun.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://shop.spreadshirt.com/soprissun/">Shop</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.soprissun.com/donate/">Donate</a></li>
</ul>
</li>
</ul></nav></div></div><div id="custom_html-5" class="widget_text widget_custom_html   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="copyright">&copy; 2021 <span class="copyright-name">The Sopris Sun</span></span> | <span class="fsm-credit">Website Designed by <a href="http://www.footstepsmarketing.com" target="_blank" rel="noopener noreferrer">FootSteps Marketing</a></span> | <a href="https://www.soprissun.com/wp-login.php" class="login">login</a></div></div></div>
        </div>
    </div>
</div>
									</footer>
			
		</div>
		<!--/wrapper-->
		<div id="popup">
			<div class="inner">
				<a class="close">Close</a>
				<img src="https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/images/1x1.png"  />
			</div>
		</div>
		<a href="#" id="top">&#9650;Top</a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.soprissun.com/wp-admin/admin-ajax.php";
</script>
<div class="fsm-lightbox-popup background-white" data-id="fsm_lightbox_popup_10c511ddb5239a9c226ee7d2b36aa327" data-expires="0" data-delay="0" data-preview="" data-display="any" data-pages="" data-trigger="" data-exit-intent="true">
	<div class="content" style="">
		<span class="close" title="Close">Close</span>
		<iframe src="https://signup.e2ma.net/signup/1937736/1727346/" width="510" height="500" frameborder="0"></iframe>
	</div>
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='fsm-list-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/css/post-list.css?ver=2015.06.02' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-lightbox-popup-css'  href='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/css/lightbox-popup.css?ver=2020.09.30' type='text/css' media='all' />
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-core/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-core/js/fsm-core.js?ver=2020.09.29'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/themes/fsm-kalamazoo-child/js/scripts.js?ver=2020.07.29'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/js/vendor/jquery.cycle2.min.js?ver=2017.06.19'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/fsm-sopris-sun/js/sopris-sun.js?ver=1170737046'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/js/comments.js?ver=2017.04.12'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1611893338'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.0.3/js.cookie.min.js?ver=2015.09.21'></script>
<script type='text/javascript' src='https://www.soprissun.com/wp-content/mu-plugins/fsm-libutils/js/lightbox-popup.js?ver=2019.05.01'></script>
<!-- Custom <footer> includes -->

<!-- / Custom <footer> includes -->
			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'prVSKn4pfHJOH2FK3d8wPn4u4jLL9PMdKRnB15BdW01nEX458cpmfKoVOmEhP3xu' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			
	</body>
</html>